I just installed my ATI 4850x2 video card using the directions on http://wiki.cchtml.com/index.php/Ubu...allation_Guide

I restart my computer like it said. When Ubuntu loaded, my mouse kept freezing when it reached the right side of the screen. Ie, where the scroll bars for applications is. It stops for a few seconds and is able to move again. But whenever I bring my mouse back to the right side of the screen it behaves this way. It's very annoying and I cannot find any solution to this.

This is my xorg.conf file:

Code:
Section "ServerLayout"
        Identifier     "aticonfig Layout"
        Screen      0  "aticonfig-Screen[0]-0" 0 0
        Screen         "aticonfig-Screen[1]-0" RightOf "aticonfig-Screen[0]-0"
    EndSection

    Section "Files"
    EndSection

    Section "Module"
    EndSection

    Section "Monitor"
        Identifier   "aticonfig-Monitor[0]-0"
        Option        "VendorName" "ATI Proprietary Driver"
        Option        "ModelName" "Generic Autodetecting Monitor"
        Option        "DPMS" "true"
    EndSection

    Section "Monitor"
        Identifier   "aticonfig-Monitor[1]-0"
        Option        "VendorName" "ATI Proprietary Driver"
        Option        "ModelName" "Generic Autodetecting Monitor"
        Option        "DPMS" "true"
    EndSection

    Section "Device"
        Identifier  "aticonfig-Device[0]-0"
        Driver      "fglrx"
        Option        "UseFastTLS" "1"
        BusID       "PCI:4:0:0"
    EndSection

    Section "Device"
        Identifier  "aticonfig-Device[1]-0"
        Driver      "fglrx"
        BusID       "PCI:5:0:0"
    EndSection

    Section "Screen"
        Identifier "aticonfig-Screen[0]-0"
        Device     "aticonfig-Device[0]-0"
        Monitor    "aticonfig-Monitor[0]-0"
        DefaultDepth     24
        SubSection "Display"
            Viewport   0 0
            Depth     24
        EndSubSection
    EndSection

    Section "Screen"
        Identifier "aticonfig-Screen[1]-0"
        Device     "aticonfig-Device[1]-0"
        Monitor    "aticonfig-Monitor[1]-0"
        DefaultDepth     24
        SubSection "Display"
            Viewport   0 0
            Depth     24
        EndSubSection
    EndSection