Looking at the post above, it seems you need basic literacy, not a beta key.

(It's officially over. Can we have these stupid threads locked now?!)