Results 1 to 4 of 4

Thread: No display on Asus P5E-VM

  1. #1
    Join Date
    Jul 2009
    Posts
    3

    Default No display on Asus P5E-VM

    I attempted to build a home theater PC running MythDora 10.
    The TV is a 42" JVC LT-Z46ZF7.
    My motherboard is an Asus p5E-VM with onboard Intel video and HDMI out:

    [mythtv@falstaff ~]$ lspci | grep VGA
    00:02.0 VGA compatible controller: Intel Corporation 82G35 Express Integrated Graphics Controller (rev 03)

    When I boot I get the Asus splash screen, then the screen goes blue (which usually means the video signal parameters cannot be displayed by the TV). I have attempted several custom modelines with no success. JVC "customer care" has refused to disclose any technical details beyond the refresh rate of the TV that might help me write a better modeline.

    My previous HTPC used a Radeon 3850 which worked just fine on this TV. I have tried to use the modes detected via EDID by that card, with no success.

    I have gotten a perfectly fine display using VGA out to a standard monitor. VGA out to the TV does not work.

    Error messages in Xorg.0.log are:
    (EE) intel(0): Unable to write to SDVOCTRL_E for SDVOB Slave 0x70.
    (EE) intel(0): underrun on pipe A!

    xorg.conf:
    --------------------------------------------------
    Section "Device"
    Identifier "Intel 82G35"
    Driver "intel"
    EndSection

    Section "Monitor"
    Identifier "JVC"
    Option "DPMS"
    Modeline "1080i" 74.25 1920 2448 2492 2640 540 542 547 562 interlace +hsync +vsync
    Option "PreferredMode" "1080i"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Device "Intel 82G35"
    Monitor "JVC"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    Modes "1080i"
    EndSubSection
    EndSection

    Section "ServerLayout"
    Identifier "Default Layout"
    Screen "Default Screen"
    EndSection
    --------------------------------------------------

    I'm not sure how to troubleshoot this. Any ideas for next steps would be greatly appreciated.

  2. #2
    Join Date
    Jul 2009
    Posts
    3

    Default

    One update, it occurred to me to specify the vesa driver when trying the DSUB connection. I can get analog video up to 1024x768 this way...of course, the whole point I bought this board was to try to use integrated digital video and audio via HDMI

  3. #3
    Join Date
    Jul 2009
    Posts
    3

    Default

    Sorry to top post, but there has been no movement on this issue.

    Anyone have any ideas? Can I supply any more data?

  4. #4
    Join Date
    Oct 2008
    Location
    Sweden
    Posts
    983

    Default

    The best way is probably to file a bug report,
    http://intellinuxgraphics.org/how_to_report_bug.html

    You might also want to ask for help on the xorg mailing list first,
    http://lists.freedesktop.org/mailman/listinfo/xorg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •