Quote Originally Posted by Schizoid View Post
my mic works out of the box, maybe you just have to update your kernel or your alsa module
Probably you should just modify some settings:
1) Ensure you have package "gnome-alsamixer" installed. Ensure you have added Volume control applet to your panel.
2) Right click on its icon. Dialog titled "volume control" should appear.
3) Click on "Preferences" button and check all checkboxes.
4) Select "Switches" tab.
5) Select "Front mic" as input source.