Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Catalyst 9.8 system hang (trace included)

  1. #11
    Join Date
    Jul 2008


    Tried without OSS. Same result.

    Weird thing: It seems I'm not able to reproduce this with anything other than H.264 *.mkv videos. *Very* weird. In any case, mplayer bug or not, a driver should not hang no matter what an unprivileged application throws at it.

  2. #12
    Join Date
    Jun 2009


    Lol, you don't need ubuntu to get the FGLRX 9.10beta catalyst drivers. I use sabayon linux (a gentoo derivative) and am using the 9.10beta drivers just fine. I've noticed an issue myself with XV (using mplayer based players smplayer and gnome-player) using an HD2600 512vram in my lappy. 3 out of 4 times when I open an mkv file (matroska video) i get no video, only audio. but if I close and open it a couple of times, the video eventually comes up...

    Its really odd, I cannot find any logs specifying any issues.. Xorg.0.log, kdm.log, dmesg, mplayer.log, etc. nothing seems out of the ordinary. And it only happens on my lappy using the fglrx drivers. using the radeon driver with X200m no issues, using fglrx in laptop hd2600 and tower MSI HD3870 OC edition strange XV issues. Hope this is fixed by the 9.10 release.

  3. #13
    Join Date
    Oct 2007


    Quote Originally Posted by RealNC View Post
    With "Ubuntu 9.10" I meant the Catalyst 9.10 Ubuntu-only release. I don't use Ubuntu at all. [..]
    Quote Originally Posted by Darksurf View Post
    Lol, you don't need ubuntu to get the FGLRX 9.10beta catalyst drivers. [..]
    I guess he doesn't use it... .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts