Page 115 of 117 FirstFirst ... 1565105113114115116117 LastLast
Results 1,141 to 1,150 of 1167

Thread: AMD's UVD2-based XvBA Finally Does Something On Linux

  1. #1141
    Join Date
    Aug 2007
    Posts
    6,607

    Default

    Well UVD is even the worst solution for flash 10.1 accelleration... Maybe ATI should even polish the win drivers Nvidia+Intel beat UVD with ease...

    http://www.tomshardware.com/reviews/...tion,2805.html

  2. #1142
    Join Date
    Oct 2010
    Posts
    257

    Default

    Quote Originally Posted by Kano View Post
    Well UVD is even the worst solution for flash 10.1 accelleration... Maybe ATI should even polish the win drivers Nvidia+Intel beat UVD with ease...

    http://www.tomshardware.com/reviews/...tion,2805.html
    I saw that comparision too...
    It seems current Catalyst's UVD2 implementation isn't working very well on Windows too... (But I can't confirm it, since my 4650AGP card is installed with Windows XP).

    Hope the new Catalyst version that's coming solves the video decoding problems on Windows/Linux OS's...

    Cheers

  3. #1143
    Join Date
    Jan 2007
    Posts
    459

    Default

    as does ARM flash 10.1 it seems, and they dont have much in the way general optimised SIMD code blocks acceleration or SIMD optimised app's come to that yet.

    what is odd is that a hard-core engineer such as Dirk Meyer would screw it up so much, to many yes men around perhaps! selling off the core.

    perhaps he should have got out the office more and listened to the end user chatter more

    "http://www.brightsideofnews.com/news/2011/1/10/coup-at-amd-dirk-meyer-pushed-out.aspx One of our sources, a former executive within the company was less than kind in his texts: "Dirk touched everything into Gold at DEC. In AMD, everything after K7 turned into Sh*t." When asked to elaborate, we were told that "Dirk and Hector run the company to the ground by selling the family jewlery. Dirk did not believe in Cellphone business and gave everything to BroadCom and Qualcomm. We lost Nokia, Motorola, Sony Ericsson and look who is now taking all the deals."

  4. #1144
    Join Date
    May 2010
    Posts
    684

    Default

    Quote Originally Posted by evolution View Post
    I saw that comparision too...
    It seems current Catalyst's UVD2 implementation isn't working very well on Windows too... (But I can't confirm it, since my 4650AGP card is installed with Windows XP).

    Hope the new Catalyst version that's coming solves the video decoding problems on Windows/Linux OS's...

    Cheers
    UVD2 works flawlessly for me with my 4870 and 6850. Play hd video fine with 0% cpu usage.

  5. #1145
    Join Date
    Oct 2010
    Posts
    257

    Default

    Quote Originally Posted by bwat47 View Post
    UVD2 works flawlessly for me with my 4870 and 6850. Play hd video fine with 0% cpu usage.
    Yes, for me UVD2 is also working properly on Linux with mplayer-vaapi + xvba-video (CPU usage goes below about 12% in my P4 OC@3.5GHz)... My last post was somewhat "off-topic", I was talking about UVD2 performance on Windows + Adobe Flash (don't know if Flash 10.2 brings improvements for UVD2 on Windows)...

    Cheers

  6. #1146
    Join Date
    May 2010
    Posts
    684

    Default

    Quote Originally Posted by evolution View Post
    Yes, for me UVD2 is also working properly on Linux with mplayer-vaapi + xvba-video (CPU usage goes below about 12% in my P4 OC@3.5GHz)... My last post was somewhat "off-topic", I was talking about UVD2 performance on Windows + Adobe Flash (don't know if Flash 10.2 brings improvements for UVD2 on Windows)...

    Cheers
    I was talking about windows as well I don't have any UVD2 cards to use with linux, my desktops that run those are windows only. My UVD1 card (hd2600) works in windows with dxva but does not work in linux with va-api/xvba.

  7. #1147
    Join Date
    Jan 2011
    Posts
    2

    Default

    hi!

    i can't figure out how to make hd accel work. warning, noob

    i'm on ubuntu 10.10, i've just recently done a fresh install. i've installed ATI Catalyst 10.12 drivers. my card is Radeon Mobility HD 3470.

    before, i had 9.10 with mplayer-vaapi working just fine. 10.10 has this libva version 1.0.1-3 and won't install the one available at http://www.splitted-desktop.com/~gbeauchesne. what should i do? i've been going through this thread, and i haven't been able to find anything...

    i tried using latest vlc with the xvba-backend (or at least i think i tried, smth i found here) and my computer just freezes completely.

    could someone please help?

  8. #1148
    Join Date
    Jan 2011
    Posts
    2

    Default

    Quote Originally Posted by energyman View Post
    except when they land in /usr/lib32 where they belong.
    May I kindly get you back to my question?
    How do I get the 64bit version of libXvBAW.so.1 or alternatively, how do I get mplayer-vaapi to compile in a way that it runs using the libraries that exist on my computer?

  9. #1149
    Join Date
    Oct 2007
    Posts
    1,259

    Default

    Quote Originally Posted by baky View Post
    i can't figure out how to make hd accel work. i'm on ubuntu 10.10
    You have to install the libva(-dev) from SDS and rebuild mplayer-vaapi or vlc against that. Some heavy lifting has already been done for you: http://wiki.cchtml.com/index.php/Ubu...XPERIMENTAL.29

  10. #1150
    Join Date
    Jan 2011
    Posts
    4

    Default vaapi xvba problem

    I can't get vaapi to work with my ATI HD5450 card on Fedora 14 64 bit.

    I have installed vaapi from splitted-desktops and I have copied fgrlx_drv_video.so to the folder /usr/local/lib/va/drivers/.

    I can't seem to find instructions anywhere on how to get vaapi working. On the splitted desktops site it says xvba-video requires catalyst 9.10 but when I try to install this version of Catalyst with the driver I downloaded from ATI website, I get an error saying it is not compatible with the version of my system.

    XVBA_VIDEO_DEBUG=1 vainfo:
    libva: libva version 0.31.1-sds1
    Xlib: extension "XFree86-DRI" missing on display ":0.0".
    libva: va_getDriverName() returns 0
    libva: Trying to open /usr/local/lib/va/drivers/fglrx_drv_video.so
    xvba_video: FGLRX driver version 8.80.5 detected
    xvba_video: FGLRX device ID 0x68e0
    xvba_video: Evergreen GPU detected
    xvba_video: XvBA version 0.75 detected
    xvba_video: XVBA_CreateContext(): status 11
    libva error: /usr/local/lib/va/drivers/fglrx_drv_video.so init failed
    libva: va_openDriver() returns -1
    vaInitialize failed with error code -1 (unknown libva error),exit

    Any clues?

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •