Page 61 of 117 FirstFirst ... 1151596061626371111 ... LastLast
Results 601 to 610 of 1167

Thread: AMD's UVD2-based XvBA Finally Does Something On Linux

  1. #601
    Join Date
    Jun 2009
    Location
    Paris
    Posts
    428

    Default

    Quote Originally Posted by Kano View Post
    @gbeauche

    Could you define which debian system you tested and what was working on ubuntu which did not work on debian? I can not see those differences - only broken code sometime...
    The supported platforms are defined here:
    http://www.splitted-desktop.com/~gbe...ne/xvba-video/

    The Debian platforms that did not work for me were Debian etch and lenny. I haven't tried recently and I don't care, there are already too many bugs and those have to be reported against an AMD officially supported distribution anyway... So, if you match what AMD recommends you have better chances to get it run, though that doesn't mean this will always work either.

  2. #602
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    So you only refer to xvba-video, well i test of course vdpau-video too as you know. However U users have got the strange color problem with h264 too and VC1 seems to work on D lenny too, so what exactly was better on U?

  3. #603
    Join Date
    Jan 2010
    Posts
    68

    Default

    Quote Originally Posted by Kano View Post
    So you only refer to xvba-video, well i test of course vdpau-video too as you know. However U users have got the strange color problem with h264 too and VC1 seems to work on D lenny too, so what exactly was better on U?
    Do you know if Canonical ever addressed the strange color space problem on U 9.10? The last time I checked their forums, many users were having the same color problem, and fixes were not common to everyone.
    For example, some users here on this thread reported weird blue patters while viewing 720p and 1080p h.264 videos.

  4. #604
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    When you use vaapi+xvba then it is a pure ATI problem. Buy nv and it works

  5. #605
    Join Date
    Jun 2009
    Location
    Paris
    Posts
    428

    Default

    Quote Originally Posted by Kano View Post
    So you only refer to xvba-video
    Yes, this topic concerns UVD and there is no problem with NVIDIA HW.

    However U users have got the strange color problem with h264 too
    This is fixed for a future Catalyst driver.

    so what exactly was better on U?
    Official support from AMD... It's better to deviate as little as possible from their recommendations.

  6. #606
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    Quote Originally Posted by gbeauche View Post
    This is fixed for a future Catalyst driver.
    Tell me the version please...

  7. #607
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,281

    Default

    Sign the NDA please

  8. #608
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,281

    Default

    $%#&^$%*&%!!! edit...

    The last post was obviously intended for Kano, not for gbeauche.

  9. #609
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    @bridgman

    That info is absolutely nothing for NDA because everybody who has got the hardware or intends to buy should know that!

  10. #610
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,281

    Default

    Yes and no. It's obviously speculative information until we have the fix in a release that passes QA testing -- and once that happens the release gets into users hands quickly anyways. I would like to see us release more of that speculative info, but as long as it keeps getting twisted into "AMD promises..." and used to beat us with it's going to be a pretty tough sell.

    For now, you know it's being worked on, and any additional info isn't really going to make much difference until the work gets out the door in a release.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •