Results 1 to 2 of 2

Thread: Won't boot after enabling XMP

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Posts
    91

    Default Won't boot after enabling XMP

    I just bought a new computer. I've got a Gigabyte P55A-UD4 motherboard, an Intel i5 750 CPU and Kingston HyperX 4G memory which can run at 1600 MHz with XMP enabled but runs at 1333 MHz otherwise. If I try to enable XMP by setting it to Profile 1 in the BIOS, the computer freezes during POST and won't boot. I've updated my BIOS to the latest version but that didn't help. Here are my RAM settings before and after enabling XMP:

    Code:
    XMP Disabled:
    System Memory Multiplier (SPD):  Auto
    Frequency: 1333 1333
    Performance Enhance: Turbo
    DRAM timing selectable (SPD): Auto
    Profile DDR Voltage: 1.5 V
    Profile QPI Voltage: 1.1 V
    x Channel Interleaving: 6 Auto
    x Rank Interleaving: 4 Auto
    
    XMP Enabled:
    System Memory Multiplier (SPD):  Auto
    Frequency: 1600 1600
    Performance Enhance: Turbo
    DRAM timing selectable (SPD): Auto
    Profile DDR Voltage: 1.65 V
    Profile QPI Voltage: 1.3 V
    x Channel Interleaving: 6 Auto
    x Rank Interleaving: 4 Auto
    
    Channel A Timings:
              XMP Disabled    XMP Enabled
    CAS Latency Time:    9              8
    tRCD:                9              8
    tRP:                 9              8
    tRAS:               24             20
    
    tRC:                33             36
    tRRD:                4              5
    tWTR:                5              6
    tWR:                10             12
    tWTP:               21             24
    tWL:                 7              8
    tRFC:               74             88
    tRTP:                5              6
    tFAW:               20             24
    Command Rate (CMD):  1              1
    
    B2B CAS Delay:       -              -
    Round Trip Latency: 46              46
    
    Channel B is the same but round trip latency is 48.
    
    System Memory Multipler Options:
    6.0, 8.0, 10.0
    Performance Enhance Options:
    Standard, Turbo, Extreme
    Thanks,
    Adam

  2. #2
    Join Date
    Nov 2009
    Posts
    91

    Default

    I should probably update this to say the problem is solved. I got a reply from Kingston support (nothing from Gigabyte though). Manually overclocking the FSB to 160 MHz without changing the memory timings worked, but trying to change the timings would prevent the BIOS from passing POST, so I just left the timings alone. Seems like a pretty simple solution now, but I'd never done any overclocking before so didn't know what was going on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •