Results 1 to 2 of 2

Thread: Linux Compatibility: Abit AW9D-MAX

  1. #1
    Join Date
    Jan 2007
    Posts
    14,541

    Default Linux Compatibility: Abit AW9D-MAX

    This is an entry for Phoronix LCH. Feel free to comment on the Linux compatibility for the Abit AW9D-MAX in this thread.

    Abit AW9D-MAX



    Description: - LGA775 - Intel 975X - FSB1066 - Dual DDR2 800 - Dual PCI-E X16 - 7 SATA 3G RAID - 1e-SATA - Dual PCI-E GbE - 2 IEEE1394 - 7.1 CH HD AudioMAX - RoHS Compliancy - Silent OTES2 - μGuru Tech
    Hardware Notes:

  2. #2

    Default

    Quote Originally Posted by phoronix View Post
    This is an entry for Phoronix LCH. Feel free to comment on the Linux compatibility for the Abit AW9D-MAX in this thread.

    Abit AW9D-MAX



    Description: - LGA775 - Intel 975X - FSB1066 - Dual DDR2 800 - Dual PCI-E X16 - 7 SATA 3G RAID - 1e-SATA - Dual PCI-E GbE - 2 IEEE1394 - 7.1 CH HD AudioMAX - RoHS Compliancy - Silent OTES2 - μGuru Tech
    Hardware Notes:
    Sorry for bumping an old thread.:P
    I'm quite new in linux....and I have problems enabling the network interface (realtek gigabit) of this particular mobo. I'm running on Fedora7 kernel 2.6.21.

    Every times I activate it, it will prompt error to check if my cable is linked. I have tried this on WinXP...and it works flawlessly.

    I have also tried installing drivers I d/led from realtek website. But the same problem happens!

    EDIT: LOL! I was thinking to replace this motherboard and I saw David's Gigabyte P35-DS3P. That board has the same problem and the fix mentioned there worked! Thanks David!!
    Last edited by davidletterboyz; 09-14-2007 at 02:02 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •