Results 1 to 5 of 5

Thread: Machinarium & Samorost 2 on sale

  1. #1
    Join Date
    May 2008
    Posts
    203

    Cool Machinarium & Samorost 2 on sale

    Hi, just wanted to let everyone know that Amanita Design (makers of Machinarium and Samorost) are having an awesome Christmas sale.

    http://machinarium.net/blog/2009/12/...for-10-60-off/

    Our Christmas Sale starts Dec 17th and ends Dec 25th, in that period you can buy the bundle with Machinarium and Samorost2 only for $10 which is 60% discount from it’s regular price ($25).
    Amanita Design Christmas Pack includes:
    Machinarium (Win + Mac + Linux versions)
    Machinarium Soundtrack (MP3)
    Samorost2 (Win + Mac + Linux versions)
    Samorost2 Soundtrack (MP3)
    Hi-res Cover Pictures for Machinarium and Samorost2
    Last edited by dashcloud; 12-16-2009 at 06:52 PM.

  2. #2
    Join Date
    Aug 2009
    Posts
    20

    Default

    Thats great, im in!

  3. #3
    Join Date
    Nov 2006
    Location
    Seattle
    Posts
    305

    Default

    What a deal. Thanks for the heads up!

  4. #4
    Join Date
    Oct 2006
    Posts
    530

    Default

    Just bought it.
    The demo is very enjoyable

    However...
    Anyone managed to get the actual game working on a modern distribution? I downloaded the files, unpacked the tar and ran the game (I assume that this is an embedded flash)... and nothing.
    When I start the game I see a brief message "Press ESC to leave full screen" and than nothing.

    Can I somehow unpack the swf files and execute them from firefox? (Again assuming that it's a flash game and not a truly native binary...)

    - Gilboa
    DEV-NG: Intel S2600C0, 2xE52658V2, 32GB, 4x2TB, GTX680, F20/x86_64, Dell U2711.
    DEV: Intel S5520SC, 2xX5680, 36GB, 5x320GB, GTX550, F20/x86_64, Dell U2711 (^).
    SRV: Tyan Tempest i5400XT, 2xE5335, 8GB, 4x2TB, 9800GTX, F20/x86-64, Dell U2412.
    LAP: ASUS N56VJ, i7-3630QM, 16GB, 1TB, 635M, F20/x86_64.

  5. #5
    Join Date
    Oct 2006
    Posts
    530

    Default

    Please ignore. Seems to be an SELinux issue.
    Moved the game to home dir and reset the SELinux tags and the problem disappears.

    - Gilboa
    DEV-NG: Intel S2600C0, 2xE52658V2, 32GB, 4x2TB, GTX680, F20/x86_64, Dell U2711.
    DEV: Intel S5520SC, 2xX5680, 36GB, 5x320GB, GTX550, F20/x86_64, Dell U2711 (^).
    SRV: Tyan Tempest i5400XT, 2xE5335, 8GB, 4x2TB, 9800GTX, F20/x86-64, Dell U2412.
    LAP: ASUS N56VJ, i7-3630QM, 16GB, 1TB, 635M, F20/x86_64.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •