Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: AMD Catalyst 9.12 For Linux available

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default AMD Catalyst 9.12 For Linux available

    Yeah here are the files:

    Driver:
    https://a248.e.akamai.net/f/674/9206...x86.x86_64.run

    Changelog:
    https://a248.e.akamai.net/f/674/9206..._912_linux.pdf

    /me is preparing now the Debian upload

  2. #2
    Join Date
    Jun 2007
    Location
    Albuquerque NM USA
    Posts
    349

    Default

    Let the bashing begin!

  3. #3
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default

    me@exez:~$ fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI Radeon HD 4300/4500 Series
    OpenGL version string: 3.2.9232


    Whooooop, opengl 3.2?

  4. #4
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,100

    Default

    Quote Originally Posted by the-me View Post

    Whooooop, opengl 3.2?

    Just in time for the Heaven demo .

  5. #5
    Join Date
    Aug 2007
    Posts
    6,623

    Default

    since 9-11 xvba is broken, no change with 9-12.

  6. #6
    Join Date
    Jul 2007
    Posts
    56

    Default

    Quote Originally Posted by Kano View Post
    since 9-11 xvba is broken, no change with 9-12.
    Ah, well, I probably wont bother installing it for a while then.

    Maybe a new xvba release will fix it soon?

  7. #7

    Default

    Looks like they broke compiz blur again... Thats like the only feature I care about!! Not seeing any compelling reasons to upgrade over 9.11 anyway. Might have to hold off.

    asus 4850 ubuntu 9.10 x64

    And one more thing! Why is the driver NOT overriding my Anti aliasing settings and AS for my games? I play Urban terror and it looks like crap anyway, I figure a little AA would help. Maybe from using compiz and playing the game at the same time...
    Last edited by rotarychainsaw; 12-17-2009 at 06:53 PM. Reason: additional bitching

  8. #8
    Join Date
    Jul 2009
    Location
    England
    Posts
    103

    Default

    Sigh. No Xorg 7.5

    I'd say more but that about sums up my feelings.

  9. #9

    Default

    Quote Originally Posted by Hoodlum View Post
    Sigh. No Xorg 7.5

    I'd say more but that about sums up my feelings.
    Good grief...

    Has anyone figured out a patch yet? I'm getting very tired of having to wait months for ATI to provide drivers that load in the current Fedora release. I'm too mad at NVIDIA for quietly putting out defective hardware for 3 years to switch to them, but still.

  10. #10
    Join Date
    Aug 2009
    Posts
    3

    Default

    Quote Originally Posted by Hoodlum View Post
    Sigh. No Xorg 7.5

    I'd say more but that about sums up my feelings.
    Really?

    Does that mean no Fedora 12 support? I was hoping for an OS upgrade with the holiday season. This means I'll be waiting till at least next month. Fedora 11 still feels reasonablely fresh, I guess I can deal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •