Results 1 to 4 of 4

Thread: [Problems] symbol not found in amdcccle of fglrx 9.12

  1. #1
    Join Date
    Dec 2009
    Posts
    2

    Default [Problems] symbol not found in amdcccle of fglrx 9.12

    I've built and installed ati graphic driver for mobility Radeon 2000 series with version 9.12 (fglrx 9.12) .

    And after installation, when I run command : amdcccle, the error occurs:

    amdcccle: symbol lookup error: amdcccle: undefined symbol: _Z13qFlagLocationPKc

    does any one knows why this happens ???

  2. #2
    Join Date
    Aug 2007
    Posts
    6,626

    Default

    Thats clear, when you don't use my script and don't have got very new qt4 libs installed. My script fixes this for Debian+Ubuntu, for other distros just tell em to fix it on their own.

    http://kanotix.com/files/install-fglrx-debian.sh

    As you own an old card and my script already installs the 9-12 hotfix make a backup of /etc/ati/control and copy it back later if you get a watermark.

  3. #3
    Join Date
    Dec 2009
    Posts
    2

    Default

    well, thank you very much. I'll try your script later.

    And now I'm using amdcccle which is extracted from fglrx 9.8.

  4. #4
    Join Date
    Dec 2007
    Posts
    90

    Default Thanks

    Quote Originally Posted by Kano View Post
    Thats clear, when you don't use my script and don't have got very new qt4 libs installed. My script fixes this for Debian+Ubuntu, for other distros just tell em to fix it on their own.

    http://kanotix.com/files/install-fglrx-debian.sh

    As you own an old card and my script already installs the 9-12 hotfix make a backup of /etc/ati/control and copy it back later if you get a watermark.
    I wanted to say thanks for this script ... I had lots of trouble installing since 9-12 came out (including 10-2) but the script sorted it for me.
    Only thing that didn't work immediately afterward was my dual-screen set-up (RandR 1.2) which I fixed by following directions from this link: http://udrepper.livejournal.com/20187.html substituting my resolutions into the "Display" subsection (mind the double size for the virtual) as described.

    So thanks!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •