Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Overdrive not working

  1. #11
    Join Date
    Feb 2010
    Posts
    8

    Default

    Quote Originally Posted by Fer Servadu View Post
    You need to run the installation script as a command, which is done by


    More importantly, though, you should look up a tutorial for how to do it all properly. A good starting place, since you're using Mint, would be here: https://help.ubuntu.com/community/BinaryDriverHowto/ATI
    Thank you very much! And I will definitely check out that link!

    Cheers!

  2. #12
    Join Date
    Feb 2010
    Posts
    8

    Default

    Do either of you fine people know the cause of the overdrive fail?

  3. #13
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,114

    Default

    Apparently aticonfig thinks the module is not loaded. After you install the driver you need to perform:

    Code:
    aticonfig --initial
    .. as root. That writes all the necessary sections to your xorg.conf, which is what aticonfig looks for when it performs certain operations.

  4. #14
    Join Date
    Feb 2010
    Posts
    8

    Default

    Quote Originally Posted by Melcar View Post
    Apparently aticonfig thinks the module is not loaded. After you install the driver you need to perform:

    Code:
    aticonfig --initial
    .. as root. That writes all the necessary sections to your xorg.conf, which is what aticonfig looks for when it performs certain operations.
    I have run aticonfig:
    adam@adam-desktop ~ $ sudo aticonfig --initial
    Found fglrx primary device section
    Using /etc/X11/xorg.conf
    Saved back-up to /etc/X11/xorg.conf.fglrx-1
    adam@adam-desktop ~ $ sudo aticonfig --initial --od-enable
    Found fglrx primary device section
    ATI Overdrive(TM) enabled


    And then...
    adam@adam-desktop ~ $ aticonfig --odgc

    Default Adapter - ATI Radeon HD 3650 AGP
    Core (MHz) Memory (MHz)
    Current Clocks : 300 400
    Current Peak : 725 400
    Configurable Peak Range : [725-750] [400-500]
    GPU load : 0%
    adam@adam-desktop ~ $ aticonfig --odsc=300,400
    ERROR - Set clocks failed for Default Adapter - ATI Radeon HD 3650 AGP
    Please check that input values were valid

    any ideas? (I used the current clock values & no luck, same for other settings 750,500 etc)

    it is a clean install of LinuxMint 7 main & catalyst 10.1 (just installed from AMD/ATI website)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •