Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: Catalyst 10.1 seems to be out

  1. #1
    Join Date
    Oct 2008
    Posts
    62

    Default Catalyst 10.1 seems to be out

    Last edited by dgrafenhofer; 01-27-2010 at 01:21 PM.

  2. #2
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,795

    Default

    Hey, "Ubuntu 9.10 production support"! L33t!

    Only this new feature is listed. And indeed it's a much needed one. I mean, we didn't have fglrx in Ubuntu 9.10 till now.

    Wow! AMD. The awesomeness is indeed breathtaking.
    Last edited by RealNC; 01-27-2010 at 01:26 PM.

  3. #3
    Join Date
    Jun 2007
    Location
    Albuquerque NM USA
    Posts
    349

    Default

    Let the bashing begin!

    No 7.5 support

  4. #4
    Join Date
    Aug 2009
    Posts
    3

    Default

    Bogus ATI.

  5. #5
    Join Date
    Aug 2007
    Posts
    6,633

    Default

    It's out yes, with broken packageing as ati is too stupid to update it when it is fixed lots of weeks ago. Will add a hotfix later, currently those who like to use my script should use the latest version of it and -uv10-1 option.

  6. #6
    Join Date
    Sep 2009
    Posts
    116

    Default

    AMD/ATI never ceases to disappoint.
    Sorry, Bridgman.

  7. #7
    Join Date
    Dec 2008
    Posts
    989

    Default

    Where's the improved 2D performance ATI was touting about? I don't see it.

    Also:

    Code:
    (II) ATI Proprietary Linux Driver Build Date: Dec 11 2009 14:56:29
    This driver is almost 2 months old.

  8. #8
    Join Date
    Sep 2008
    Posts
    68

    Default

    Still get a black screen when restarting with 9.12 and 10.1 driver installed on CentOS 5.4. Guess it is not detecting the right refresh rate anymore. When will this be fixed?? ATI 4670 1GB with HPL2245 LCD (1680x1050 60Hz)

  9. #9

    Default

    Is this what Unigine was waiting for before releasing the Heaven benchmark for linux?

  10. #10
    Join Date
    Apr 2007
    Location
    Hungary
    Posts
    84

    Default

    Still no support for the HD Mobility 5xxx series?

    When should I expect this to get in?

    oh, why did i dare to buy an ATi product again! I had an ati 9600xt back then. I'm such a stupid-stupid...

    So here I'm without an OSS driver and without closed source too. Vesa what I got under Linux, yeah. Thank you...........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •