Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: Catalyst 10.1 seems to be out

  1. #11
    Join Date
    May 2008
    Location
    Oldenburg, Germany
    Posts
    20

    Default

    Waited for it and now a big disappointment.
    Got a new ACER 7740G notebook today with a Mobility 5470 and it looks like the "Mobility HD 5" series is not supported at this time.
    Looks like i have to run Windows till they support it.
    To the other ATI users, have fun with the release!

  2. #12
    Join Date
    May 2009
    Location
    Hannover, Germany
    Posts
    9

    Default

    The driver seems to install /usr/lib64/libaticalcl.so. I'm not sure whether that is the CAL bit or the openCL bit. At least my other install with the 9.12 catalyst setup for opencl has it as well. Does anyone know?

  3. #13
    Join Date
    Apr 2007
    Location
    Hungary
    Posts
    84

    Default

    Quote Originally Posted by raulromania View Post
    Waited for it and now a big disappointment.
    Got a new ACER 7740G notebook today with a Mobility 5470 and it looks like the "Mobility HD 5" series is not supported at this time.
    Looks like i have to run Windows till they support it.
    To the other ATI users, have fun with the release!
    Same here. 5650 mobility. Join our other thread, there we discuss this series already.

  4. #14
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by monraaf View Post
    Where's the improved 2D performance ATI was touting about? I don't see it.

    Also:

    Code:
    (II) ATI Proprietary Linux Driver Build Date: Dec 11 2009 14:56:29
    This driver is almost 2 months old.
    the exa like 2D driver is the 10.2 alpfa driver---

  5. #15
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,099

    Default

    Quote Originally Posted by Qaridarium View Post
    the exa like 2D driver is the 10.2 alpfa driver---
    It's not EXA or anything like it. Something else entirely.

  6. #16
    Join Date
    Apr 2007
    Posts
    99

    Default

    Are they kidding us? The 9.12 hotfix is newer than 10-1. I'm not even going to install this version but continue to use 9.12 hotfix with the old control and signature files.

    And to play a nice joke, December 11th... 2 months they have just been neglecting their driver. April fools only occurs on the first of April, but ATI/AMD has managed to play this game with us every month.

    EDIT: I'm really beginning to think ATI is using a primitive version control system. With git, they could have easily merged the new bits from the Catalyst 9.12 hot fix without any confusing code conflicts. What are they using, notepad with cut and paste? nVidia mentioned their use of Perforce, which I believe Linux was developed on until Linus developed git, maybe ATI should switch to one of the two?

    But honestly, something must be very wrong at the company if they have to test the _built_ version (not even merging minor fixes) of their module for 2 months. Most development processes allow for the incremental merging of bug/security fixes up until the last date (release candidate or feature freeze style), where it's usually built one last time and shipped the same day.

    Am I wrong? Could someone explain why this couldn't be a bad thing?
    Last edited by damentz; 01-27-2010 at 08:19 PM.

  7. #17
    Join Date
    Aug 2007
    Posts
    6,613

    Default

    The hotfix has got only a newer build date, this driver is in theory newer as it is based on another branch - 8.69 instead of 8.68.

  8. #18
    Join Date
    Jul 2007
    Posts
    59

    Default

    Quote Originally Posted by krionius View Post
    Still no support for the HD Mobility 5xxx series?

    When should I expect this to get in?

    oh, why did i dare to buy an ATi product again! I had an ati 9600xt back then. I'm such a stupid-stupid...

    So here I'm without an OSS driver and without closed source too. Vesa what I got under Linux, yeah. Thank you...........
    Same here, I had a 9800np, how stupid am I(now a 5850)? Very I guess, shame on me this time shame on me.

  9. #19
    Join Date
    Aug 2007
    Posts
    6,613

    Default

    Maybe you are lucky and get first oss drivers for hd 5 within 2 weeks (FOSDEM).

  10. #20
    Join Date
    Jan 2010
    Posts
    27

    Default

    Quote Originally Posted by sc3252 View Post
    Same here, I had a 9800np, how stupid am I(now a 5850)? Very I guess, shame on me this time shame on me.
    No matter how stupid you think you are, there's always someone dumberer. In this case, me.

    It took a mobility 9800, X850XT, X1800XT and about a week of trying to get tv out to work with a X300 before I finally learned my lesson.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •