Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 102

Thread: AMD Catalyst 10.1 Driver For Linux Released

  1. #11
    Join Date
    Oct 2007
    Posts
    1,185

    Default

    Quote Originally Posted by ChemicalBrother View Post
    This is so disappointing.... -_-
    That means your hopes were too high. Either you're a n00b to fglrx or you're certifiably insane (doing the same thing repeatedly and expecting different results), but hey, there's always next month..

    AMD Eyefinity might also be working on Linux, or at least the ability to use three monitors from a single AMD Radeon HD 5000 series graphics card,
    I hope it didn't take too much development effort to enable this super bleeding-edge feature on Linux. It would have been better spent on updating the Catalyst 9-3 Legacy drivers to work with Xserver 1.6 so we wouldn't have to hear so many people whining about not being able to use their R500 cards.

  2. #12
    Join Date
    Dec 2008
    Posts
    980

    Default

    Quote Originally Posted by dlast View Post
    Did someone succeed to install it on Karmic?

    I run:
    sh ati-driver-installer-10-1-x86.x86_64.run --buildpkg Ubuntu/karmic

    And then after a lot of warnings it fails because of not finding libatiuki.so.1, see bellow.

    LOL, the one new feature mentioned in the release notes is Ubuntu 9.10 support. Seems that they didn't even manage to get that right. Anyway it installed fine here. I just chose to let the installer do the installation and not build a package.

  3. #13
    Join Date
    Aug 2008
    Posts
    83

    Default

    Quote Originally Posted by lordmozilla View Post
    Isn't that the price that you pay for being at the forefront with fedora?
    X.Org 7.5-Support is an AMD/Ati problem, not a fedora problem. X.Org 7.5 is out there for months, why does AMD/Ati not support it?

  4. #14
    Join Date
    Aug 2008
    Posts
    83

    Default

    Quote Originally Posted by DanL View Post
    That means your hopes were too high. Either you're a n00b to fglrx or you're certifiably insane (doing the same thing repeatedly and expecting different results), but hey, there's always next month..
    I'm not a newb to fglrx and they did a better job last time with xserver 1.6. I know, AMD/Ati has a "3-month-release-cycle" so it would be "okay", if they are releasing a xserver 1.7/X.Org 7.5-Support in Catalyst 10.1, but they did not. That's why I'm dissapointed.

  5. #15
    Join Date
    Oct 2007
    Location
    Under a rock
    Posts
    60

    Default Phoned this one in...

    Wow, even I am amazed on how little went into this release.

    The message is clear: buy from us to get amazing things, but just install it on a Windows platform why dontcha?


    <SAD>

  6. #16
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,284

    Default

    The message is clear; some things take more than a month to implement

  7. #17
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,091

    Default

    Quote Originally Posted by The_Monkey_King View Post
    Wow, even I am amazed on how little went into this release.

    The message is clear: buy from us to get amazing things, but just install it on a Windows platform why dontcha?


    <SAD>
    Do you honestly think several full-time working, payed, highly skilled people didn't do anything else than to fix five bugs or so during the last weeks/months? I think there's some great stuff coming in the next few months

  8. #18
    Join Date
    Nov 2007
    Location
    Die trolls, die!
    Posts
    525

    Default

    i tried it on Ubuntu Jaunty. and it failed too.
    ./ati-driver-installer-10-1-x86.x86_64.run --buildpkg Ubuntu/jaunty
    http://pastebin.com/m68e26c3b

    9.12hotfix and before works fine.

  9. #19
    Join Date
    Apr 2007
    Location
    Hungary
    Posts
    84

    Default

    Quote Originally Posted by d2kx View Post
    Do you honestly think several full-time working, payed, highly skilled people didn't do anything else than to fix five bugs or so during the last weeks/months? I think there's some great stuff coming in the next few months
    I would be really happy if at least it would support the new ATi mobility cards, mobility HD 5XXX. I wasnt wise enough to dig up the linux driver release notes before buying an ATi gpu notebook... so now i can wait for those great things, just to let me have something like a crappy driver that at least wont tell me "adapter unsupported" in aticonf....

  10. #20
    Join Date
    May 2008
    Posts
    93

    Default

    ... does it run Unigine Heaven?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •