Results 1 to 3 of 3

Thread: IEGD 10.3 and GMA500

  1. #1
    Join Date
    Feb 2010
    Posts
    3

    Default IEGD 10.3 and GMA500

    hi all
    someone tried the new iegd 10.3? it contains the new gallium3D driver? i'm new on ubuntu and i'm not able to install nothing if it has a different extension than .deb

  2. #2
    Join Date
    Oct 2009
    Posts
    2,086

    Default

    Quote Originally Posted by ingcorra View Post
    hi all
    someone tried the new iegd 10.3? it contains the new gallium3D driver? i'm new on ubuntu and i'm not able to install nothing if it has a different extension than .deb
    No, it doesn't.
    10.3 has the same poulsbo driver as 10.2 had, which supports max Xorg 1.6.

    If you have Xorg 1.6 or older, this should be fine. Note that there are better places to get a driver for that device than from intel/iegd.... this might work for you... http://gadgetmix.com/index/new-gma-5...-karmic-koala/

  3. #3
    Join Date
    Feb 2010
    Posts
    3

    Default

    ok
    I'm already using the psb driver in the link, but with the shadowfb option on all the time because disabling it makes all things run very choppy, even without compiz effects. unfortunately it also disable 3D hardware acceleration. with my old acer aspire one I had compiz activated with no speed issues at all, seems that the gma500 has a very poor fill rate, i'm hoping that is a driver issue...

    thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •