Page 1 of 2 12 LastLast
Results 1 to 10 of 21

Thread: KDE SC 4.4 Gets Its Final Release Candidate

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    14,631

    Default KDE SC 4.4 Gets Its Final Release Candidate

    Phoronix: KDE SC 4.4 Gets Its Final Release Candidate

    While KDE SC 4.4 RC2 should have been the last release candidate for the KDE 4.4 Software Compilation, a third and final release candidate has been offered. The KDE SC 4.4 release managers deemed another RC necessary after bugs (and fixes) continued to flow in following the RC2 release.The KDE SC 4.4 RC3 release announcement can be read at KDE.org...

    http://www.phoronix.com/vr.php?view=Nzk0NQ

  2. #2
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,788

    Default

    This mostly deals with issues introduced with Qt 4.6.1.

  3. #3
    Join Date
    Mar 2008
    Posts
    573

    Default

    You mean issues introduced with qt 4.6.0 ?

  4. #4
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,788

    Default

    No, by Qt 4.6.1. KDE 4.4 doesn't support 4.5 at all.

  5. #5
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,124

    Default

    I hear it's recommended to use Qt 4.6.1 as with 4.6.0, Plasma crashes from time to time.

  6. #6
    Join Date
    Oct 2007
    Location
    Under the bridge
    Posts
    2,129

    Default

    Lol, Gnome sucks!

    No, wait, wrong thread. Err, I meant KDE should take their time to fix blocker bugs before pushing out 4.4. No point in rushing for final, with major downstream users at least 2 months away from release.

  7. #7
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,788

    Default

    Quote Originally Posted by BlackStar View Post
    Lol, Gnome sucks!

    No, wait, wrong thread.
    No, it's the right one. That's what it's going to "evolve" into anyway

  8. #8

    Default

    Quote Originally Posted by BlackStar View Post
    Lol, Gnome sucks!

    No, wait, wrong thread. Err, I meant KDE should take their time to fix blocker bugs before pushing out 4.4. No point in rushing for final, with major downstream users at least 2 months away from release.
    Of course they should. Btw. what blocker bugs do you mean? If the one about crashing plasma it seems it only happens with QT 4.6.0.

  9. #9
    Join Date
    Oct 2007
    Location
    Under the bridge
    Posts
    2,129

    Default

    Quote Originally Posted by kraftman View Post
    Of course they should. Btw. what blocker bugs do you mean? If the one about crashing plasma it seems it only happens with QT 4.6.0.
    Don't know, sounds like a blocker bug to me. This list has some other interesting stuff, although I can't be bothered to check which of those affect 4.4.

    In any case, my point was that they should release when they feel it's ready rather than push a 4.4.0 release now and a 4.4.1 in two weeks. That's what release candidates are for, anyway.

  10. #10
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,788

    Default

    Quote Originally Posted by oibaf View Post
    Is playing HTML5 theora videos supported? I tried it with Ubuntu Lucid, but while it works with Firefox it still doesn't work with Konqueror. I thought it should have supported starting from 4.4.
    I'm on 4.4 RC3 with Qt 4.6.1 and HTML5 videos seem to work, although very buggy (especially the playback controls.) However, most sites won't allow you to watch them; they don't have Konqueror in their "allow" list and you get a message that says to download a compatible browser :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •