Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 133

Thread: Catalyst 10.2 is out

  1. #21
    Join Date
    Apr 2007
    Location
    Hungary
    Posts
    84

    Default

    Seems like it wont fix udv2 issues yet. i will try this new 2d acceleration now... so far compiz works with gnome. Some games are now less affected with vsync issues (tried a few, might be wrong about it with more test).

  2. #22
    Join Date
    Feb 2010
    Location
    france
    Posts
    54

    Default

    I'm on Archlinux (x64) sytem (on KDE 4.4), and this driver can work on Kernel 2.6.32 ? (and xorg-server 1.7.4 ?)
    At the moment, I use open source driver (xf86-video-radeonhd)
    (i've got a ATi 4870 512mo)
    i would play game with my graphic card on Linux

  3. #23
    Join Date
    Apr 2007
    Location
    Hungary
    Posts
    84

    Default

    Quote Originally Posted by Melcar View Post
    Code:
    aticonfig --set-pcs-str=DDX,Direct2DAccel,TRUE
    ... and restart X. To revert to old method:
    Code:
    aticonfig --del-pcs-key=DDX,Direct2DAccel
    At least packaging for Karmic works now.

    Can you give me the result xorg.conf with the new acceleration on, pasted here? with my mobility card aticonfig cannot be forced to configure it (says no supported card detected...). (i have my xorg.conf manually created, aticonfig never worked). Thanks!

  4. #24
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,762

    Default

    Quote Originally Posted by mum1989 View Post
    I'm on Archlinux (x64) sytem (on KDE 4.4), and this driver can work on Kernel 2.6.32 ? (and xorg-server 1.7.4 ?)
    Kernel 2.6.32: yes.
    xorg-server 1.7.x: No.

  5. #25
    Join Date
    Feb 2010
    Location
    france
    Posts
    54

    Default

    xorg-server 1.7.x: No.
    ok,

  6. #26
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,098

    Default

    Quote Originally Posted by krionius View Post
    Can you give me the result xorg.conf with the new acceleration on, pasted here? with my mobility card aticonfig cannot be forced to configure it (says no supported card detected...). (i have my xorg.conf manually created, aticonfig never worked). Thanks!

    The configuration goes into amdpcsdb, not xorg.conf. That file is found in /etc/ati. Open it for editing and add:

    Code:
    Direct2DAccel=TRUE
    ... and restart X. Confirm it is on with:

    Code:
    grep hook /var/log/Xorg.0.log
    ... which should come back with some feedback.

  7. #27
    Join Date
    Sep 2008
    Posts
    331

    Default

    Quote Originally Posted by rohcQaH View Post
    funny, just today I decided to give KDE4.4 a spin, and whatdoyaknow, it works (HD5770, 10.1).

    won't try 10.2 before the official release though.
    kde 4.4 and fglrx 10.2 works like a charm for me
    using a hd4570

  8. #28
    Join Date
    Jan 2010
    Posts
    105

    Default

    alright, that could have gone better....After I installed that driver I think it gave my computer a stroke, or a heart attack or something....after I went through the usual steps of uninstalling previous driver, I also installed the standard xserver on karmic (previously had the backclear patch installed), I restarted and then installed the new driver. Everything appeared to go well and perfectly.....except when I restarted X compiz wouldn't load, and my cpu temperature was going through the roof. interstingly enough cairo-dock and its opengl effects were operating perfectly, albeit under metacity....Anyone have an idea of where I went wrong? I'm on a 5770 under ubuntu 9.10 btw

  9. #29
    Join Date
    Apr 2007
    Location
    Hungary
    Posts
    84

    Default

    I have got Quake4 running under 10.1.

    With 10.2 it doesnt start, telling OpenGl cannot be initialized.

    Anyone with better luck?

  10. #30
    Join Date
    Apr 2007
    Location
    Hungary
    Posts
    84

    Default

    Quote Originally Posted by krionius View Post
    I have got Quake4 running under 10.1.

    With 10.2 it doesnt start, telling OpenGl cannot be initialized.

    Anyone with better luck?
    Sidenote - nwn1 and other opengl games are working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •