https://bugs.launchpad.net/bugs/560759

as you can see in the bug report and in the attached jockey.log file i can't install this driver on 2.6.33 kernel it something to do with headers is it possible that 2.6.33 headers don't install them self correctly on ubuntu 10.04 beta 2 and that is why i have a problem?

and by the way does anybody know how can i update 2.6.33 to 2.6.33.2 i downloaded linux-2.6.33.2.tar.bz2 and patch-2.6.33.1.bz2 and patch-2.6.33.2.bz2 how can i use them and do you think it would help with the gflrx problem.

thanks in advance.