Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: last night i try a nvidia-driver on 2.6.33 and fail

  1. #21
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    880

    Default

    Quote Originally Posted by Kano View Post
    Why 195.36.03 when 195.36.08 is the latest stable?
    It's the version he was using.

    Quote Originally Posted by Kano View Post
    The manual way you never get dkms support - until you know how do do that, i do
    As Qaridarium comes across as a possible ATI fanboi I wasn't sure if the intent of his post was just a dig at the nVidia drivers. I was simply highlighting how simple the standard installation procedure was, and if he was having legitimate issues, it would show him how to accomplish his end goal.

    Additionally, although your script may automate adding the nVidia driver with a dkms.conf, etc. some people aren't comfortable installing software from non-qualified sources, and the standard procedure would also be of use for those.

  2. #22
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by mugginz View Post
    It's the version he was using.
    No it wasn't.

    Quote Originally Posted by Qaridarium View Post
    it was a 190.50 based driver.

    next time i will test the newer one but the nvidia homepage give me thr old one....

    i think the card is to old for the newest driver...

  3. #23
    Join Date
    Sep 2008
    Posts
    7

    Default

    I don't think the 190 blob will build on the .33 kernel yet. The 195 blobs might, but they've been pulled because of that minor issue with the firmware frying the graphics chip by not activating the gpu fan under heavy stress.

  4. #24
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    880

    Default

    Quote Originally Posted by deanjo View Post
    No it wasn't.
    Indeed. I mistakenly took that version number from the post by hdas. But it was my intention to use the version number in the post that Qaridarium was using. Doesn't change the fact that's it's a fairly irrelevant point though.

    The nVidia driver's installation procedure hasn't change much in a long, long time. If he can't generalise the instructions across installer file names then he's likely not qualified to be installing it in the first place.

  5. #25
    Join Date
    Mar 2010
    Posts
    5

    Default

    use the following patches:

    for 190 and 195 driver series
    http://70.87.46.147/vbulletin/showpo...0&postcount=20

    for 173 driver series:
    http://www.nvnews.net/vbulletin/showthread.php?t=148509

    my Kernel 2.6.33-ck1 and a 195 driver work without any problems :-)

    best regards
    aelo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •