Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: OCZ tempest

Hybrid View

  1. #1
    Join Date
    Jun 2006
    Location
    New Jersey
    Posts
    51

    Default OCZ tempest

    I just checked out your review on the new OCZ Tempest hsf. I'm a bit dissapointed, there are no thermal benchmarks, or audio ones. I'd like to know how it stacks up against the stock cooler in cooling capabilities and noise. The stock cooler for the X2's are surprising efficient, and reasonably quiet, so why spend $60 on something, if you don't know how it preforms compared to the stock cooler, its main competition?

    PS. I'm not trying to be an asshat, I'd just like to see a complete review with benchmarks, the only way to tell its true (not advertized) preformence.

    --Scott

  2. #2

    Default

    It can out perform the reference heatsink for AM2 components especially when overclocking. Once LM_Sensors can accurately detect all of the sensors, the thermal results will be added.

  3. #3
    Join Date
    Sep 2006
    Posts
    7

    Default

    I have a asus a8n-vm csm/nbp 939 motherboard and prior to installing

    the cpu i put the ocz tempest together and i read the manual and it

    says to remove the backplate and replace it with the tempest

    backplate for 939. i removed the black plastic mounting frame [which

    i've seen on 3 website reviews, but its not in the manual] and then

    removed the old backplate and i did it with the cpu socket empty to

    try it out. so i used the silver long screws to secure the tempest to

    the backplate but the screws appear to be threaded badly they wouldnt

    turn more than twice. which left the cooler wobbly. i replace the

    backplate with the original and same problem, whouldnt thread

    properly. i then tried the black screws with the original backplate

    and they threaded perfectly. i noticed with the black plastic frame

    missing the cooler sits right on the socket but if the black plastic

    frame is present the cooler appears to be too far from the cpu. also

    if i line up the cooler bracket holes with the motherboard holes

    exactly then part of the rectangular heatsink base sits on the thick

    end of the plastic 939 socket. but if i move the heatsink away from

    the end, then the holes dont line up and the metal fin that shows on

    the cut side of the heatpipes touches a row of black cylinders. Is

    the cooler supposed to sit right on the socket end? or is it supposd

    to be clear and almost sit on the cpu? if not directly on it

    cause i dont see there being any room between the cooler and the cpu

    had i placed the cpu on the socket before trying to work things out

    with the cooler installation first. help!

  4. #4

    Default

    The CPU heatsink should sit directly on top of the processor. The thermal paste on the heatsink should come in contact with the heat spreader on the CPU.

  5. #5
    Join Date
    Sep 2006
    Posts
    7

    Default

    So the rectangular base shouldnt be sitting on the socket end at all?

    when i tried to have the base flat on the cpu the holes didnt line up with the motherboard holes where the black retainer was removed from.

    if the base cant rest/touch on the back part of the socket i'm not sure what to do considering the holes wont line up. any ideas?

    thanks

  6. #6

    Default

    The copper base should only be coming in contact with the top of the processor... Are you able to take a photograph to show where exactly the OCZ Tempest is touching?

  7. #7
    Join Date
    Sep 2006
    Posts
    7

    Default

    yes I can but I dont know how to send it to you. the forum says i cant post attachments.

    however the heatsink is about 2 or 3mm on top of the biege plastic socket that says socket 939. if the heatsink base was square like the socket instead of rectagular i dont think i'd have this problem however on several sites they say installation was a breeze which is pi$$ing me off. i tried placing the socket without the cpu and when i screw the screws in, the heatsink dips down to touch the end of the socket towards the black cylinders and it looks very wrong. if i move the heatsink off the back of the plastic socket where its labeled 939 so that the heatsink is snug on the socket square while theres no cpu in place then the motherboard holes dont line up. its a micro atx board and i think maybe thats the problem but i havent heard this from anyone else.

  8. #8

    Default

    Quote Originally Posted by kmroach View Post
    yes I can but I dont know how to send it to you. the forum says i cant post attachments.
    Use http://www.imageshack.us/ or another free image hosting service.

  9. #9
    Join Date
    Sep 2006
    Posts
    7

  10. #10

    Default

    I'm sending off a message right now to a contact at OCZ, so he can have their engineers look at the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •