Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Flash video jumpy

  1. #1
    Join Date
    Feb 2010
    Posts
    36

    Default Flash video jumpy

    Just switched over from the open source driver to the prerelease fglrx in debian sid. Kernel module loaded fine and xorg comes up just fine. Most things appear to be working normally (as with the open source) but noticing that flash videos on particular have a lot of vertical refresh as well as occassional hangs. I've tried with hardware acceleration in flash on and off and same result.

    Any thoughts on settings to get it working or is this a known proprietary driver issue? My system is a dell studio 15 with hd4570 card.

    Thanks

  2. #2
    Join Date
    Feb 2010
    Posts
    36

    Default xv and opengl

    With the fglrx driver do you still need to define the overlays in xorg.conf? (xv and opengl) Could that cause this jumpy video issue?

  3. #3
    Join Date
    Aug 2007
    Posts
    6,676

    Default

    No, compared to previous chips, there is no dedicated hardware in it.

  4. #4
    Join Date
    Feb 2010
    Posts
    36

    Default

    hmmmm, just don't understand why the fglrx driver has the jumpy issue and open source doesn't.

  5. #5
    Join Date
    Aug 2007
    Posts
    6,676

    Default

    Well i want a GOOD explaination for this issue too... It is unlogical that professional users never need xv.

  6. #6
    Join Date
    Feb 2010
    Posts
    36

    Default fglrx

    When I'm using the open source driver the xorg log shows that xv overlays are enabled. just a notification or is it actually working? With the open source driver flash videos(youtube, etc) all work just fine.

    With proprietary only regular vids work ok, flash is horrible.

  7. #7
    Join Date
    Feb 2010
    Posts
    36

    Default

    anyone else experience this as well?

  8. #8
    Join Date
    Jun 2009
    Posts
    1,191

    Default

    Quote Originally Posted by esheesle View Post
    anyone else experience this as well?
    the only partial solution i found was to upgrade flash to 10.1 rc wich is supposed to be gpgpu accelerated. well in best case vertical wierness improve a bit but get prepared to reopen that browser a looooot, cuz this flash with fglrx hang up the player, the browser process in case of chrome, then the browser, and then sometimes few secs later kwin too lol. at least in my pc ofc.

    just try that maybe you are lucky, and the video quality get good enough

  9. #9
    Join Date
    Aug 2007
    Posts
    6,676

    Default

    You should try a firefox lorentz build.

    http://ftp.mozilla.org/pub/mozilla.o...-lorentz-l10n/

  10. #10
    Join Date
    Feb 2010
    Posts
    36

    Default

    So why the heck doesn't flash have this problem with the open source driver?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •