Results 1 to 6 of 6

Thread: Taking A Hit With ATI Graphics In Fedora 13 Beta

  1. #1
    Join Date
    Jan 2007
    Posts
    14,638

    Default Taking A Hit With ATI Graphics In Fedora 13 Beta

    Phoronix: Taking A Hit With ATI Graphics In Fedora 13 Beta

    With the release of Fedora 13 Beta earlier this week we have been testing out this Red Hat update on a few of our test systems. One area of interest to us has been to see how the open-source graphics are performing with Fedora 13, since after all Red Hat is known to always ship the very latest DRM/Mesa/DDX bits in Fedora due to all of their upstream involvement and this week is also the Fedora 13 Graphics Test Week. We already looked at the direction of Intel graphics with Fedora 13, so our next target was testing out the open-source ATI graphics with this Linux desktop release that is codenamed Goddard. In this article, we have ATI R500 tests using their open-source driver stack as we test out the OpenGL performance and the power consumption, compared to Fedora 12.

    http://www.phoronix.com/vr.php?view=14782

  2. #2
    Join Date
    Sep 2008
    Posts
    270

    Default

    ? Anyone here that has a clue about why this is happening?

  3. #3
    Join Date
    Nov 2009
    Location
    Europe
    Posts
    270

    Default

    Is it necessary to have "radeon.dynpm=1" in the grub config file too have powersaving enabled?

    I use also Fedora 13 Beta, but with the option "dmesg output" at the boot line I cannot boot it, because of a bug where I cannot access the encypted home partition.

    Here I read about the Power management with radeon on Ubuntu, there it is said that it is possible to check the power management with "dmesg output". It looks like I dont have powersaving enabled.

  4. #4
    Join Date
    Oct 2007
    Posts
    92

    Default

    Quote Originally Posted by MaestroMaus View Post
    ? Anyone here that has a clue about why this is happening?
    Well one factor is that the beta is shipping with a debug kernel build [1]


    1: http://fedoraproject.org/wiki/KernelDebugStrategy

  5. #5
    Join Date
    Nov 2009
    Location
    Europe
    Posts
    270

    Default

    Quote Originally Posted by Fenrin View Post
    Is it necessary to have "radeon.dynpm=1" in the grub config file too have powersaving enabled?

    I use also Fedora 13 Beta, but with the option "dmesg output" at the boot line I cannot boot it, because of a bug where I cannot access the encypted home partition.

    Here I read about the Power management with radeon on Ubuntu, there it is said that it is possible to check the power management with "dmesg output". It looks like I dont have powersaving enabled.
    sorry there is a mistake in my above post, the red writing should be replaced with "radeon.dynpm=1"

  6. #6
    Join Date
    May 2007
    Posts
    319

    Default its like talking to a deaf mute

    Michael, can you please stop running pointless benchmarks like this?

    F13 Beta is using a debug kernel its designed to run slower to help us find problems. If you can't modify the article with the truth how about you ask someone first?

    For anyone interested in reality, debug kernels slow shit down, yet another pointless benchmark comparing and apple and an orange.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •