Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: FC6 buildpkg problem

  1. #21
    Join Date
    Oct 2006
    Posts
    12

    Default

    I have an ATI Xpress 200 card. I installed the ATI drivers from the livna repository using yumex. After installing these drivers i was able to change the resolution on my screen from an annoying 800X600. I also have the ATI Control Panel.
    But when I ran glxgears or fgl_glxgears i was getting some error messages. So i disabled the composite option in the extensions section of the xorg.conf. Now the glxgears and fgl_glxgears are working fine.
    But if I disable composite, I won't be able to run compiz. Can someone give me a solution to my problem??
    Trying to get Xgl to work now....Let u know the results

  2. #22

  3. #23
    Join Date
    Oct 2006
    Posts
    12

    Default Compiz looks and feels great

    I installed the XGL server last night and have got the desktop effects that i was looking for. Now i proudly show all my friends (who think windows is the best) what linux has achieved.
    Thank you for everyone on this forum and many others who make life easier for linux newbies like me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •