Hi,

I did a clean install of the first Lucid Beta on my PC with a Radeon HD 4670 a few weeks ago and I am experiencing several randomly crashs a day. Crash means: I normally work on my PC (surfing, office, no gaming) and then suddenly X stops working... all I see then is a blank blinking screen with some striped artefacts and my cursor... blinking on and off and on and ...
I can ssh into the PC and when looking at dmesg I find this messages:
Code:
[ 4752.331431] [drm:radeon_fence_wait] *ERROR* fence(ffff88005f5f8d00:0x00027D00) 510ms timeout going to reset GPU
[ 4752.331443] radeon 0000:01:00.0: GPU softreset 
[ 4752.331449] radeon 0000:01:00.0:   R_008010_GRBM_STATUS=0xE00014A4
[ 4752.331455] radeon 0000:01:00.0:   R_008014_GRBM_STATUS2=0x00100002
[ 4752.331460] radeon 0000:01:00.0:   R_000E50_SRBM_STATUS=0x200020C0
[ 4752.516240] radeon 0000:01:00.0: Wait for MC idle timedout !
[ 4752.516245] radeon 0000:01:00.0:   R_008020_GRBM_SOFT_RESET=0x00007FEE
[ 4752.516301] radeon 0000:01:00.0: R_008020_GRBM_SOFT_RESET=0x00000001
[ 4752.516366] radeon 0000:01:00.0:   R_000E60_SRBM_SOFT_RESET=0x00000C02
[ 4752.565091] radeon 0000:01:00.0:   R_008010_GRBM_STATUS=0x00003028
[ 4752.565096] radeon 0000:01:00.0:   R_008014_GRBM_STATUS2=0x00000002
[ 4752.565102] radeon 0000:01:00.0:   R_000E50_SRBM_STATUS=0x200000C0
[ 4752.567381] [drm:radeon_fence_wait] *ERROR* fence(ffff88005f5f8480:0x00027D02) 510ms timeout going to reset GPU
[ 4752.567394] radeon 0000:01:00.0: GPU softreset
and so on.

All updates are installed.

Now: does someone have an idea what that could mean? Is this a known bug that I should have noticed?

Any help would be great :-)

Greets. Grimsrud