Quote Originally Posted by Kano View Post
@etreus

Use my script or update the packages dir after --extract with

http://phorogit.com/index.php?p=fglr...ing.git&dl=zip

if you prefer manual way. My script adds kernel .33/.34 support on the fly too. Did not test on karmic however - you can do
I fix with

binary-install/$(PKG_control)::
#execstack -c debian/$(PKG_control)/$(DRIDIR)/bin/amdcccle

on packages/Ubuntu/dists/karmic/rules

before I extract it with

sh ati-driver-installer-10-4-x86.x86_64.run --extract