Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 93

Thread: AMD Catalyst 10.4 For Linux Officially Released

  1. #11
    Join Date
    Mar 2009
    Posts
    131

    Default

    So when will they start fixing the serious bugs such as
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/351186

  2. #12
    Join Date
    Aug 2009
    Posts
    2,264

    Default

    Just a tiny sidenote: AMD is also making FLOSS drivers for the non-gamers/profesionals and gamers that work with the latest X.org and the supported, olders cards one can buy used for a couple of bucks.

    Gamers have always used older OS's (WinXP) and profesionals always used proven and thus also older software anyway.

    I'm not gonna bitch this time around

  3. #13
    Join Date
    Aug 2009
    Posts
    2,264

    Default

    one min edit fail: minus "and gamers"

  4. #14
    Join Date
    Mar 2009
    Posts
    131

    Default

    Just tried buildpkg on Karmic x86_64 and it failed.

    Code:
    execstack -c debian/fglrx-amdcccle/usr/lib/bin/amdcccle
    execstack: cannot open "debian/fglrx-amdcccle/usr/lib/bin/amdcccle": No such file or directory
    make: *** [binary-install/fglrx-amdcccle] Error 1
    dpkg-buildpackage: error: fakeroot debian/rules binary gave error exit status 2
    Removing temporary directory: fglrx-install.NlzaTl

  5. #15
    Join Date
    Aug 2007
    Posts
    6,630

    Default

    @energyman

    It's basically ati's fault when they do not update the packageing which is there. I have a script i could update that on my own if i wanted, but of course i have got no write access to the webserver. Usually the Ubuntu packageing was compatible with Debian too, just lucid began to use a different way - call it similar to Gentoo if you like als you can switch the active driver without uninstalling. What you did is not much different to what i did, i just set the target dir to copy differently for squeeze and touch a file which is usally in the older but not in the new xorg dir, that's all. Just that you have to know that do do first - that's nothing a noob about fglrx would try first Basically you would not need the script for 10-4 as the prerelease is alreay in the Debian repository but for future drivers this should work. In a "perfect" ati world i just update the pci id whitelist and change the default version, but that's very unlikely that this happens when ati is involved. ati means extra work in most cases...

    @unimatrix

    test my script.

  6. #16
    Join Date
    Mar 2009
    Posts
    131

    Default

    Quote Originally Posted by Kano View Post
    @unimatrix

    test my script.
    Just did. It tried to build Ubuntu/intrepid on my Karmic. Is it supposed to do that?

  7. #17
    Join Date
    May 2008
    Location
    Oldenburg, Germany
    Posts
    20

    Default

    i have a mobility radeon hd 5470, lucid, fglrx from repo.
    should i give it a try? is the official faster, harder, better then the fglrx from lucid repo?

  8. #18
    Join Date
    Nov 2008
    Posts
    69

    Default

    @bridgman

    Are ATI aware of this bug? https://bugs.launchpad.net/ubuntu/+s...6?comments=all

    It's been around for years now and it's the main reason I'm using the open source drivers rather than fglrx. A lot of people are suffering it (see 427 comments) any idea when it's going to be fixed? It's a very frustrating bug to have

  9. #19
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,132

    Default

    Regarding the Compiz slow resize bug several people mentioned on here... it is no secret that they are introducing a completely new 2D acceleration architecture soon (I don't know, something within my heart tells me June is a month of joy)...

  10. #20
    Join Date
    Jul 2008
    Location
    Germany
    Posts
    677

    Default

    By the Way Kano the new Driver now Support the H.264 Level 5.1 Profile In the Paste we have Talk about it

    German Source

    http://www.golem.de/1004/74821.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •