Quote Originally Posted by Kano View Post
Well the ati-installer is really not good for distributions with lots of hacks, do NEVER run it on u 10.04! Hopefully the package creation is working with 10-5 again without extra patching - but out of the box kernel .33/.34 support may take even longer... Especially on 64 bit systems the ati-installer does only pure crap.
yes really poor :-(