Hi all,

First post to the forum although I have been reading the articles with keen interest. Now about my problem. I have a laptop with an X1300 and Fedora F7 Test 3 updated to the latest Rawhide. Today I build and installed the 8.35.5 drivers/apps, modified my xorg.conf and started X. No go. Apparently some versioning changed in the xorg server part which fglrx disagrees with causing X not to start. It gives this error:

(II) LoadModule: "fglrx"
(II) Loading /usr/lib/xorg/modules/drivers//fglrx_drv.so
(II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
compiled for 7.1.0, module version = 8.35.5
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 1.0
[atiddxSetup] X version mismatch - detected X.org 1.3.-1.905, required X.org 7.1.0.0
(II) UnloadModule: "fglrx"
(II) Unloading /usr/lib/xorg/modules/drivers//fglrx_drv.so
(EE) Failed to load module "fglrx" (module requirement mismatch, 0)

Anyone have an idea if there is a fix for this issue?