does it support x server 1.8?