Results 1 to 6 of 6

Thread: ATI X1300 FC6 - Inspiron 6400 - WVGA

  1. #1
    Join Date
    Apr 2007
    Location
    West Central Illinois
    Posts
    4

    Default ATI X1300 FC6 - Inspiron 6400 - WVGA

    Hi - Newer to Linux
    I have a Dell Inspiron 6400 lappy - 2GB RAM - ATI X1300 Mobility Radeon - with a 15.4" widescreen display. I haven't been able to get the display to resolve to 1280x800 w/ FC 6. I have searched this forum and maybe have overlooked something. I tried the widely advertised script on here but came up w/ more than a terminal full of gibberish and related that to the fact this is a Mobility Radeon and the script posted was for just a desktop Radeon?

    If someone can point me in the right direction I would be grateful. Manually editing config files gives me the shivers but I will if properly instructed.

    I don't want to give up and turn back to winders just yet.

    Later,
    Tim

  2. #2

    Default

    Do you have the fglrx drivers installed?

  3. #3
    Join Date
    Apr 2007
    Location
    West Central Illinois
    Posts
    4

    Default

    Quote Originally Posted by Michael View Post
    Do you have the fglrx drivers installed?
    No, but it's listed as a choice that comes up under display settings.

    The hardware driver that comes up as being used is ATI Technologies Inc M52 [ATI Mobility Radeon X1300]

    Is that the driver that should be used? Or the fglrx drivers? I just tried to use the fglrx drivers and it was a no go.

  4. #4
    Join Date
    Apr 2007
    Location
    West Central Illinois
    Posts
    4

    Default

    Quote Originally Posted by sutert View Post
    No, but it's listed as a choice that comes up under display settings.

    The hardware driver that comes up as being used is ATI Technologies Inc M52 [ATI Mobility Radeon X1300]

    Is that the driver that should be used? Or the fglrx drivers? I just tried to use the fglrx drivers and it was a no go.
    And actually, in looking at my xorg.conf file, it is using the vesa drivers.

  5. #5

    Default

    You NEED to use the fglrx drivers in order for it to work. What isn't a no go with the fglrx driver at ATI.com?

  6. #6
    Join Date
    Apr 2007
    Location
    West Central Illinois
    Posts
    4

    Default

    Quote Originally Posted by Michael View Post
    You NEED to use the fglrx drivers in order for it to work. What isn't a no go with the fglrx driver at ATI.com?
    fixed.

    Thanks! I'll buy you a beer on the other side.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •