Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: incorrect tv-out resolution on ati x1250

  1. #11
    Join Date
    Jun 2010
    Location
    Milan
    Posts
    9

    Default

    here is the xandr output

    Code:
    jumba@jumba-laptop:~$ xrandr --verbose --output VGA-0 --mode 1440x900
    screen 0: 2640x900 699x238 mm  95.85dpi
    crtc 0:     1440x900   59.4 +0+0 "VGA-0"
    obviously the screen was still black...

  2. #12
    Join Date
    Dec 2007
    Posts
    2,276

    Default

    please post the output of just "xrandr".

  3. #13
    Join Date
    Jun 2010
    Location
    Milan
    Posts
    9

    Default

    Quote Originally Posted by agd5f View Post
    please post the output of just "xrandr".
    sorry I missed the point....

    this is the output with the screen disconnected, then I 'll post the one with the screen connected (I don't have the screen right now)

    Code:
    jumba@jumba-laptop:~$ xrandr
    Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
    VGA-0 disconnected (normal left inverted right x axis y axis)
       1440x900       59.4  
    LVDS connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
       1280x800       59.9*+
       1280x720       59.9  
       1152x768       59.8  
       1024x768       59.9  
       800x600        59.9  
       848x480        59.7  
       720x480        59.7  
       640x480        59.4  
    S-video disconnected (normal left inverted right x axis y axis)

  4. #14
    Join Date
    Jun 2010
    Location
    Milan
    Posts
    9

    Default

    Quote Originally Posted by kokito View Post
    sorry I missed the point....

    this is the output with the screen disconnected, then I 'll post the one with the screen connected (I don't have the screen right now)

    Code:
    jumba@jumba-laptop:~$ xrandr
    Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
    VGA-0 disconnected (normal left inverted right x axis y axis)
       1440x900       59.4  
    LVDS connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
       1280x800       59.9*+
       1280x720       59.9  
       1152x768       59.8  
       1024x768       59.9  
       800x600        59.9  
       848x480        59.7  
       720x480        59.7  
       640x480        59.4  
    S-video disconnected (normal left inverted right x axis y axis)
    this is with the vga connected

    xajumba@jumba-laptop:~$ xrandr
    Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
    VGA-0 connected (normal left inverted right x axis y axis)
    1360x768 59.8
    1024x768 60.0
    800x600 60.3 56.2
    848x480 60.0
    640x480 59.9 59.9
    LVDS connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
    1280x800 59.9*+
    1280x720 59.9
    1152x768 59.8
    1024x768 59.9
    800x600 59.9
    848x480 59.7
    720x480 59.7
    640x480 59.4
    S-video disconnected (normal left inverted right x axis y axis)

  5. #15
    Join Date
    Jun 2010
    Location
    Milan
    Posts
    9

    Default

    Is there any news?

  6. #16
    Join Date
    Dec 2007
    Posts
    2,276

    Default

    So,
    xrandr --output VGA-0 --mode 1440x900
    doesn't work?

    What about any other modes? Some TV's only support a limited number of modes over VGA as HDMI or DVI are preferred.

    try adding 1024x768 or 640x480, etc.
    xrandr --addmode VGA-0 1024x768
    xrandr --addmode VGA-0 800x600
    xrandr --addmode VGA-0 640x480
    xrandr --output VGA-0 --mode 1024x768
    etc.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •