Results 1 to 2 of 2

Thread: How to disable vsync with 2.6.35?

  1. #1
    Join Date
    Aug 2009
    Posts
    122

    Default How to disable vsync with 2.6.35?

    with newest drivers (from xorg-edgres ppa) and 2.6.35-rcX kernel (or 2.6.34 from radeon-drm-testing) it always runs with vsync enabled

    any 3d app, and I cant seem to disable it (to measure q3 timedemo for example), glxgears locked to 60fps too

    I tried driconf to disable it, but it looks like r600_dri ignores .drirc

    with same system and default 2.6.32 ubuntu kernel vsync isnt forced.

    Any way to disable vsync with 2.6.35 ?

  2. #2
    Join Date
    Oct 2008
    Location
    Sweden
    Posts
    983

    Default

    I noticed the same thing on r300 and filed a bug:
    https://bugs.freedesktop.org/show_bug.cgi?id=28771

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •