Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: X3:Reunion Menu problem

  1. #21
    Join Date
    Aug 2007
    Posts
    6,610

    Default

    Well ati needed ages to fix a OpenGL 4 problem with tesselation. I reported it several times that i compared the results between linux+win and until the latest 10.10 HOTFIX (not the normal 10.10) it did not work correctly. I tested it since i got a 5670... So ati really managed to write worse win opengl drivers - even for more customers

  2. #22
    Join Date
    Jun 2006
    Posts
    3,046

    Default

    Quote Originally Posted by Kano View Post
    Well ati needed ages to fix a OpenGL 4 problem with tesselation. I reported it several times that i compared the results between linux+win and until the latest 10.10 HOTFIX (not the normal 10.10) it did not work correctly. I tested it since i got a 5670... So ati really managed to write worse win opengl drivers - even for more customers
    Heh... That's just entertaining.

  3. #23
    Join Date
    Aug 2007
    Posts
    6,610

    Default

    Well, it was fixed after the german c't magazine published this:

    http://www.heise.de/ct/artikel/Halbschritt-1111015.html

    They wrote that a nv gtx 460 has 30.6 fps in unigine heaven (dx11), radeon hd 5870 has 28.1 and hd 6870 got 27.7 in dx11 mode. But then they write that OpenGL 4 with hd 6870 with similar settings was only 10.3 fps - they did not mention hd 5 series, but the problem was there too of course. And guess what, ati began to work on the issue, but not when I found the issue with my hd 5670.

  4. #24
    Join Date
    Jun 2006
    Posts
    3,046

    Default

    Quote Originally Posted by Kano View Post
    Well, it was fixed after the german c't magazine published this:

    http://www.heise.de/ct/artikel/Halbschritt-1111015.html

    They wrote that a nv gtx 460 has 30.6 fps in unigine heaven (dx11), radeon hd 5870 has 28.1 and hd 6870 got 27.7 in dx11 mode. But then they write that OpenGL 4 with hd 6870 with similar settings was only 10.3 fps - they did not mention hd 5 series, but the problem was there too of course. And guess what, ati began to work on the issue, but not when I found the issue with my hd 5670.
    Heh... It's a matter of their priorities. Even though we know you're not a nobody, compared to c't or one of the studios (such as Free Radical before they canceled their Windows version of Haze...), you're that- and they get the attention of management to schedule resources quicker than you or I would.

  5. #25
    Join Date
    Oct 2010
    Posts
    74

    Default

    what ashit the problem still exists.testin 12.10 now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •