Page 1 of 20 12311 ... LastLast
Results 1 to 10 of 226

Thread: ati catalyst 10.6 released

Hybrid View

  1. #1
    Join Date
    Sep 2008
    Posts
    331

    Default ati catalyst 10.6 released


  2. #2
    Join Date
    Mar 2010
    Posts
    27

    Default

    Direct2D is enabled by default and its bloody fast!

  3. #3
    Join Date
    Dec 2008
    Posts
    980

    Default

    Then I guess it's time to dust of the old Evergreen I have laying around here.

  4. #4
    Join Date
    Sep 2008
    Posts
    331

    Default

    Quote Originally Posted by yaji View Post
    Direct2D is enabled by default and its bloody fast!
    havent noticed any speed improvements.
    window resizing is still really slow and unminimizing windows still takes a second.
    where can i check if direct2d is activated?

  5. #5
    Join Date
    Feb 2009
    Posts
    58

    Default

    Quote Originally Posted by Pfanne View Post
    where can i check if direct2d is activated?
    Run the following in a terminal:
    Code:
    grep "ATI 2D" /var/log/Xorg.0.log
    It should say
    Code:
    (==) fglrx(0): ATI 2D Acceleration Architecture enabled

  6. #6
    Join Date
    Sep 2008
    Posts
    331

    Default

    Quote Originally Posted by albatorsk View Post
    Run the following in a terminal:
    Code:
    grep "ATI 2D" /var/log/Xorg.0.log
    It should say
    Code:
    (==) fglrx(0): ATI 2D Acceleration Architecture enabled
    its not saying anything at all.

  7. #7
    Join Date
    Sep 2008
    Posts
    331

  8. #8
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,763

    Default

    Does it work with xorg server 1.8?

  9. #9
    Join Date
    Nov 2007
    Posts
    75

    Default

    Quote Originally Posted by RealNC View Post
    Does it work with xorg server 1.8?
    If you patch the xorg server version to report 1.7, yes. They still only support up to xorg 7.5 it seems.

    Besides that they still haven't fixed the huge performance drop in HoN that came with 10.5... I wonder if 5xxx owners still crash...

  10. #10
    Join Date
    Oct 2007
    Location
    Hannover (Germany)
    Posts
    125

    Default

    Quote Originally Posted by ZedDB View Post
    Besides that they still haven't fixed the huge performance drop in HoN that came with 10.5... I wonder if 5xxx owners still crash...
    I'll tell you in about 15min, if it crashs or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •