Page 2 of 23 FirstFirst 123412 ... LastLast
Results 11 to 20 of 226

Thread: ati catalyst 10.6 released

  1. #11
    Join Date
    Feb 2009
    Posts
    58

    Default

    I must say that this is the first version of fglrx that's pleasantly surprised me. Good work, ATI/AMD.

    Also, it's nice that CCC finally displays the Catalyst version. Unfortunately, it says 10.5 :P

  2. #12
    Join Date
    Feb 2009
    Posts
    58

    Default

    Quote Originally Posted by Pfanne View Post
    where can i check if direct2d is activated?
    Run the following in a terminal:
    Code:
    grep "ATI 2D" /var/log/Xorg.0.log
    It should say
    Code:
    (==) fglrx(0): ATI 2D Acceleration Architecture enabled

  3. #13
    Join Date
    Sep 2008
    Posts
    332

    Default

    Quote Originally Posted by albatorsk View Post
    Run the following in a terminal:
    Code:
    grep "ATI 2D" /var/log/Xorg.0.log
    It should say
    Code:
    (==) fglrx(0): ATI 2D Acceleration Architecture enabled
    its not saying anything at all.

  4. #14
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,379

    Default

    Can you pastebin your xorg log ?

  5. #15
    Join Date
    Sep 2008
    Posts
    332

  6. #16
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,379

    Default

    I think you are running an older driver, looks like Cat 10.4.

    (II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
    compiled for 1.7.1, module version = 8.72.11
    Module class: X.Org Video Driver
    (II) Loading sub module "fglrxdrm"
    (II) LoadModule: "fglrxdrm"
    (II) Loading /usr/lib/xorg/extra-modules/modules/linux/libfglrxdrm.so
    (II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."
    compiled for 1.7.1, module version = 8.72.11
    (II) ATI Proprietary Linux Driver Version Identifier:8.72.11
    (II) ATI Proprietary Linux Driver Release Identifier: 8.723.1
    (II) ATI Proprietary Linux Driver Build Date: Apr 8 2010 21:40:29

  7. #17
    Join Date
    Sep 2008
    Posts
    332

    Default

    Quote Originally Posted by bridgman View Post
    I think you are running an older driver, looks like Cat 10.4.
    hmmm
    thats plain weird.
    this is a fresh install and i downloaded the 10.6 driver and did a buildpkg and installed that package.

  8. #18
    Join Date
    Sep 2008
    Posts
    332

    Default

    i guess i installed one of the packages and the rest was pulled from the repos.
    gonna try again

  9. #19
    Join Date
    May 2010
    Posts
    684

    Default

    Downloading now, I cant wait to try the new improved d2d.

  10. #20
    Join Date
    Sep 2008
    Posts
    332

    Default

    everything works now.
    thanks for the help!
    and direct2d really rocks and works smooth one could wish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •