Page 9 of 23 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 226

Thread: ati catalyst 10.6 released

  1. #81
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by balihb View Post
    I had no problem with 10-5. Wasting processing time on desktop effects can't be the solution.

    "Wasting processing time on desktop effects can't be the solution"

    ok get option B activate XAA acceleration. or use gnome... 10-6 is most testet on gnome.

  2. #82
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by dsmithhfx View Post
    Hi,

    I am downloading the new driver, however when going through the drop-down menu on amd.com to choose drivers I noticed that Radeon HD agp cards only list Windows drivers. The PCIE HD cards include linux.

    Has Linux driver support for Radeon HD agp cards been dropped?

    Thanks
    there are some AGP fixes in kernel 2.6.35 .......

  3. #83
    Join Date
    Jul 2008
    Posts
    14

    Default

    Quote Originally Posted by Qaridarium View Post
    "Wasting processing time on desktop effects can't be the solution"

    ok get option B activate XAA acceleration. or use gnome... 10-6 is most testet on gnome.
    Same problem with gnome. The only difference is that the boxes are not black, but white.

  4. #84
    Join Date
    Nov 2008
    Posts
    767

    Default

    I didn't notice any graphical corruption on kde3 so far. fglrx 10.6, HD5770, kernel 2.6.32, Xorg 1.7.6.


    Quote Originally Posted by Qaridarium View Post
    fan-less+notebooks/netbook ??? wow,,, in my dreams!
    <ot>
    There are at least two fan-less netbooks on the market. Both use intel-CPUs (atom) and have glossy displays, and I'm not touching that. But they exist.

    My current notebook is on the brink of death due to a semi-dead and unreplaceable fan (possibly induced by higher-than-intended load to mask a defective nvidia GPU), which means two out of three notebooks became unusable because of a fan. I'd like to prevent my next purchase from suffering the same fate.
    </ot>

  5. #85
    Join Date
    Jan 2007
    Posts
    30

    Default

    Quote Originally Posted by balihb View Post
    Same problem with gnome. The only difference is that the boxes are not black, but white.
    Grey for me with Gnome

  6. #86
    Join Date
    Jul 2008
    Posts
    14

    Default

    Quote Originally Posted by Exopaladin View Post
    Grey for me with Gnome
    It is changing for me on every X restart.

  7. #87
    Join Date
    Jan 2009
    Posts
    13

    Default

    10.6 is one big pile of fail for me, the worst driver in ages

    using dual screen desktop on hd4870 @ ubuntu 9.10 64 bit:
    - second screen stays black (but mouse cursor shows)
    or
    - no composite (fallback to metacity)

    also, dmesg shows lots of failures:

    dmesg |grep -i fglrx
    [ 34.255791] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
    [ 34.287577] [fglrx] Maximum main memory to use for locked dma buffers: 7768 MBytes.
    [ 34.287690] [fglrx] vendor: 1002 device: 9440 count: 1
    [ 34.287909] [fglrx] ioport: bar 4, base 0xee00, size: 0x100
    [ 34.288038] [fglrx] Kernel PAT support is enabled
    [ 34.288054] [fglrx] module loaded - fglrx 8.74.4 [May 27 2010] with 1 minors
    [ 37.342690] fglrx_pci 0000:01:00.0: setting latency timer to 64
    [ 302.760174] [fglrx:__mc_heap_map_virtual_space] *ERROR* Failed to map the virtual space
    [ 302.760178] [fglrx:mc_heap_alloc_reserved_mem] *ERROR* Can not get virtual address for this reserved range
    [ 302.760180] [fglrx:MCIL_AllocateMemory] *ERROR* Can not allocate requested local FB memory
    [ 302.760182] [fglrx:__gart_init] *ERROR* Gps_GartInitialization failed.
    [ 302.760184] [fglrx:gal_init] *ERROR* Failed to initialize gal
    [ 302.760186] [fglrx:mc_heap_init] *ERROR* Fail to initialize GAL
    [ 302.760187] [fglrx:firegl_init_pcie] *ERROR* GAL initialization failure
    [ 385.143093] [fglrx:__mc_heap_map_virtual_space] *ERROR* Failed to map the virtual space
    [ 385.143097] [fglrx:mc_heap_alloc_reserved_mem] *ERROR* Can not get virtual address for this reserved range
    [ 385.143099] [fglrx:MCIL_AllocateMemory] *ERROR* Can not allocate requested local FB memory
    [ 385.143101] [fglrx:__gart_init] *ERROR* Gps_GartInitialization failed.
    [ 385.143103] [fglrx:gal_init] *ERROR* Failed to initialize gal
    [ 385.143104] [fglrx:mc_heap_init] *ERROR* Fail to initialize GAL
    [ 385.143106] [fglrx:firegl_init_pcie] *ERROR* GAL initialization failure

    i'm back to 10.3, which works fine for me
    if anyone knows how to get dual screen working with compiz on, please tell me

  8. #88
    Join Date
    Oct 2009
    Posts
    2

    Default

    Quote Originally Posted by vvk1 View Post
    Anyone else have this issue?
    uninstall current fglrx
    delete /etc/ati
    delete /usr/lib/fglrx
    install fglrx
    do: aticonfig --initial --force

    that works for me, had a similar issue.

    Also I have to report that I have those black boxes with KDE4 without compositing too.

  9. #89
    Join Date
    Mar 2010
    Location
    Helsinki, Finland
    Posts
    75

    Smile

    Has anyone noticed that 'unminimizing' windows is snappy nowadays? It took me like a second with 10.5, whilst this does it virtually instantly. I can even screencast decently nowadays with my HD5770 (used to get me almost 5 fps ).

  10. #90
    Join Date
    Jun 2010
    Posts
    5

    Default

    Quote Originally Posted by vvk1 View Post
    Anyone else have this issue?
    An ATI developer has just updated the bug report at ati.cchtml.com. The suggested workaround is to add the following to the Device section of xorg.conf:

    BusID "PCI:1:0:0"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •