Page 1 of 8 123 ... LastLast
Results 1 to 10 of 71

Thread: Catalyst 10.7 Released

  1. #1
    Join Date
    Sep 2008
    Posts
    68

  2. #2
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    yes and it installs and works perfect on my kubuntu 10.10 kde 4.5 kernel 2.6.34 and so on..

    :-) and in my short testing the blackwindows bug is not there

  3. #3
    Join Date
    Sep 2008
    Posts
    68

    Default

    Still trying to enable Eyefinity without success on RHEL 5.5...

  4. #4
    Join Date
    May 2009
    Posts
    42

    Default

    Any progress on vsync or leaking when scrolling in firefox?

  5. #5
    Join Date
    Jan 2007
    Posts
    30

    Default

    I'll wait for someone else to confirm along with running some more tests before I start hurling abuse on the bugtracker, but HoN appears to *still* be broken.

  6. #6
    Join Date
    Jul 2009
    Location
    Austria
    Posts
    13

    Default

    Quote Originally Posted by Exopaladin View Post
    I'll wait for someone else to confirm along with running some more tests before I start hurling abuse on the bugtracker, but HoN appears to *still* be broken.
    It is still broken with the opengl4 driver(Evergreen).

  7. #7
    Join Date
    Nov 2007
    Posts
    75

    Default

    And Hon still runs like shit with >=10.5 on my hd4870...

  8. #8
    Join Date
    Oct 2007
    Posts
    321

    Default

    Quote Originally Posted by icek View Post
    Any progress on vsync or leaking when scrolling in firefox?
    Vsync with opengl rendering is still not fixed with the 10.7 driver. xbmc still says that the missed counter is continually increasing.

  9. #9
    Join Date
    May 2009
    Posts
    42

    Default

    Quote Originally Posted by Dandel View Post
    Vsync with opengl rendering is still not fixed with the 10.7 driver. xbmc still says that the missed counter is continually increasing.
    Then compiz has tearing, then desktop experience is much worse compared to foss drivers...

  10. #10
    Join Date
    Oct 2007
    Posts
    321

    Default

    Also, VAAPI is not working with radeon hd5000 series video cards:

    for example, take the following screen-shot using xbmc with vaapi support:




    Related ubuntu packages:
    xvba-video v0.7.2-1
    libva1 v0.31.1+sds4
    fglrx v8.753 (Catalyst 10.7 )
    xbmc svn ( revision 32181 )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •