Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Linux 2.6.35 Kernel Officially Released

  1. #11
    Join Date
    Jun 2009
    Posts
    2,908

    Default

    Quote Originally Posted by Boerkel
    Thanks for the link. It really helped. I changed the power_profile to low. Is there any way to check if it worked?
    Check the last few posts of this thread:

    http://www.phoronix.com/forums/showt...t=23686&page=4

    You'll find the exact commands to check your chip's temperature and switch between power modes.

  2. #12
    Join Date
    Oct 2007
    Posts
    178

    Smile

    Quote Originally Posted by agd5f View Post
    For more info on radeon pm:
    http://lists.freedesktop.org/archive...ay/000492.html
    Note that in 2.6.35, there is a mid profile as well. It's not enabled by default.
    Ahh. "mid" seems to be the sweet spot for this Thinkpad with a FireGL 5700. The GPU temperature drops about 14 degrees C and Kwin is still snappy. With "low", it felt like I was taking KDE on a snorkelling trip.

    Thanx!

  3. #13
    Join Date
    Jun 2007
    Location
    .ro/.ca
    Posts
    232

    Default

    I seem to be having a string of bad luck with these latest kernels. In 2.6.34, the radeon module crashed on load, and with 2.6.35 my ethernet card stops working:

    Code:
    NETDEV WATCHDOG: eth0 (sky2): transmit queue 0 timed out
    after which dmesg gets spammed with:
    Code:
    sky2 0000:05:00.0: eth0: tx timeout
    sky2 0000:05:00.0: eth0: transmit ring 107 .. 66 report=107 done=107
    and there doesn't seem to be any way to fix it. People have been reporting similar issues for years, but I can't find any real fix ().

  4. #14
    Join Date
    May 2009
    Location
    Owatonna, Minnesota, USA
    Posts
    96

    Default

    Quote Originally Posted by Xipeos View Post
    with 2.6.35 my ethernet card stops working
    I have the same problem on Fedora Rawhide. My ethernet was fine before the kernel upgrade now I can't update anything.

  5. #15
    Join Date
    May 2009
    Location
    Owatonna, Minnesota, USA
    Posts
    96

    Default

    UPDATE: It appears my problem is related to KNetworkManager.

  6. #16
    Join Date
    Oct 2007
    Posts
    178

    Default

    Does anyone else have problems resuming from suspend on Thinkpads with ATI chips with this version? I often, but not always, get stuck with a blinking cursor at the top left. Will these f*****g suspend/resume quirks never go away?

  7. #17
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,762

    Default

    Probably not soon. Try http://www.tuxonice.net

  8. #18
    Join Date
    Oct 2007
    Posts
    178

    Default

    Suspend was pretty reliable with 2.6.34 but I really appreciate the power management of the new version. Seems to be a regression here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •