Results 1 to 8 of 8

Thread: ATI Catalyst 10.7 drivers don't work

  1. #1
    Join Date
    Aug 2010
    Posts
    59

    Exclamation ATI Catalyst 10.7 drivers don't work

    I'm using Gentoo with hardened kernel 2.6.32.x (grsecurity) and dual video cards, Radeon HD 5850 and Nvidia 8800 GTX configured on 2 separate "layouts" in xorg.conf.

    The Nvidia drivers load and X starts for that X server but not for the ATI layout Xserver.

    Any suggestions?

    Attached is the Xorg log.

    http://pastebin.com/3jUQVU4C

  2. #2
    Join Date
    Oct 2007
    Posts
    321

    Default

    the log says that fglrx could not locate the radeon video card... also, what does the dmesg log say?

  3. #3
    Join Date
    Jan 2009
    Location
    Vienna, Austria; Germany; hello world :)
    Posts
    607

    Default

    you explicitely set the BusID in each device's [Section "device"] ?

  4. #4
    Join Date
    May 2007
    Posts
    352

    Default

    You're trying to run two proprietary video drivers on one system at the same time?

  5. #5
    Join Date
    Aug 2010
    Posts
    59

    Default

    Quote Originally Posted by kernelOfTruth View Post
    you explicitely set the BusID in each device's [Section "device"] ?
    Yes I did cause the xorg.conf man page says to do that when more than one video card is present.

  6. #6
    Join Date
    Aug 2010
    Posts
    59

    Default

    Quote Originally Posted by adamk View Post
    You're trying to run two proprietary video drivers on one system at the same time?
    yes I don't see a problem with that. I tried running just the ATI driver but got the exact same results.

  7. #7
    Join Date
    Aug 2010
    Posts
    59

    Default

    Quote Originally Posted by Dandel View Post
    the log says that fglrx could not locate the radeon video card... also, what does the dmesg log say?
    It doesn't say that. It says there's no matching device in xorg.conf for the HDMI audio device.

  8. #8
    Join Date
    Aug 2010
    Posts
    59

    Default

    As you can see it stops when loading libvbe.so

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •