I'm trying to install Phoronix tests on CentOS 5.5 and am getting the following errors.

During crafty install:
Code:
<truncated>
make[1]: Entering directory `/root/.phoronix-test-suite/installed-tests/crafty/crafty-23.2'
make[2]: Entering directory `/root/.phoronix-test-suite/installed-tests/crafty/crafty-23.2'
gcc -pg -Wall -pipe -DTRACE -DINLINE64 -DCPUS=2 -DLINUX -c crafty.c
{standard input}: Assembler messages:
{standard input}:8592: Error: suffix or operands invalid for `bsf'
{standard input}:8594: Error: suffix or operands invalid for `movq'
{standard input}:9720: Error: suffix or operands invalid for `bsr'
{standard input}:9722: Error: suffix or operands invalid for `movq'
{standard input}:10108: Error: suffix or operands invalid for `xor'
{standard input}:10109: Error: suffix or operands invalid for `test'
{standard input}:10111: Error: suffix or operands invalid for `lea'
{standard input}:10112: Error: suffix or operands invalid for `inc'
{standard input}:10113: Error: suffix or operands invalid for `and'
In file included from crafty.c:45:
option.c: In function 'Option':
option.c:1756: warning: format '%lld' expects type 'long long int', but argument 3 has type 'size_t'
option.c:1759: warning: format '%lld' expects type 'long long int', but argument 3 has type 'size_t'
make[2]: *** [crafty.o] Error 1
make[2]: Leaving directory `/root/.phoronix-test-suite/installed-tests/crafty/crafty-23.2'
make[1]: *** [crafty-make] Error 2
make[1]: Leaving directory `/root/.phoronix-test-suite/installed-tests/crafty/crafty-23.2'
make: *** [linux] Error 2
During espeak install:
Code:
<truncated>
In file included from debug.cpp:4:
debug.h:19:21: warning: anonymous variadic macros were introduced in C99
g++ -O2 -DUSE_PORTAUDIO -D PATH_ESPEAK_DATA=\"/root/.phoronix-test-suite/installed-tests/espeak//espeak_/share/espeak-data\" -Wall -pedantic -I. -c -fno-exceptions  espeak.cpp
g++ -o speak speak.o compiledict.o dictionary.o intonation.o readclause.o setlengths.o numbers.o synth_mbrola.o synthdata.o synthesize.o translate.o tr_languages.o voices.o wavegen.o phonemelist.o klatt.o -lstdc++ -lportaudio -lpthread 
g++ -shared -Wl,-soname,libespeak.so.1 -o libespeak.so x_speak_lib.o x_compiledict.o x_dictionary.o x_intonation.o x_readclause.o x_setlengths.o x_numbers.o x_synth_mbrola.o x_synthdata.o x_synthesize.o x_translate.o x_tr_languages.o x_voices.o x_wavegen.o x_phonemelist.o x_espeak_command.o x_event.o x_fifo.o x_wave.o x_debug.o x_klatt.o -lstdc++ -lportaudio -lpthread
wavegen.o: In function `WavegenOpenSound()':
wavegen.cpp:(.text+0x1f89): undefined reference to `Pa_StreamActive'
wavegen.o: In function `WavegenCloseSound()':
wavegen.cpp:(.text+0x2084): undefined reference to `Pa_StreamActive'
collect2: ld returned 1 exit status
make: *** [speak] Error 1
make: *** Waiting for unfinished jobs....
g++ -o speak speak.o compiledict.o dictionary.o intonation.o readclause.o setlengths.o numbers.o synth_mbrola.o synthdata.o synthesize.o translate.o tr_languages.o voices.o wavegen.o phonemelist.o klatt.o -lstdc++ -lportaudio -lpthread 
wavegen.o: In function `WavegenOpenSound()':
wavegen.cpp:(.text+0x1f89): undefined reference to `Pa_StreamActive'
wavegen.o: In function `WavegenCloseSound()':
wavegen.cpp:(.text+0x2084): undefined reference to `Pa_StreamActive'
collect2: ld returned 1 exit status
make: *** [speak] Error 1
During nero2d install:
Code:
<truncated>
make[3]: Entering directory `/root/.phoronix-test-suite/installed-tests/nero2d/nero2d-2.0.2/src'
test -z "/root/.phoronix-test-suite/installed-tests/nero2d//nero2d_/bin" || /bin/mkdir -p "/root/.phoronix-test-suite/installed-tests/nero2d//nero2d_/bin"
  /bin/sh ../libtool   --mode=install /usr/bin/install -c 'nero2d' '/root/.phoronix-test-suite/installed-tests/nero2d//nero2d_/bin/nero2d'
/usr/bin/install -c nero2d /root/.phoronix-test-suite/installed-tests/nero2d//nero2d_/bin/nero2d
make[3]: Nothing to be done for `install-data-am'.
make[3]: Leaving directory `/root/.phoronix-test-suite/installed-tests/nero2d/nero2d-2.0.2/src'
make[2]: Leaving directory `/root/.phoronix-test-suite/installed-tests/nero2d/nero2d-2.0.2/src'
make[1]: Leaving directory `/root/.phoronix-test-suite/installed-tests/nero2d/nero2d-2.0.2/src'
make[1]: Entering directory `/root/.phoronix-test-suite/installed-tests/nero2d/nero2d-2.0.2'
cd . && /bin/sh /root/.phoronix-test-suite/installed-tests/nero2d/nero2d-2.0.2/missing --run autoheader
aclocal.m4:20: warning: this file was generated for autoconf 2.63.
You have another version of autoconf.  It may work, but is not guaranteed to.
If you have problems, you may need to regenerate the build system entirely.
To do so, use the procedure documented by the package, typically `autoreconf'.
configure.in:1: error: Autoconf version 2.60 or higher is required
configure.in:1: the top level
autom4te: /usr/bin/m4 failed with exit status: 63
autoheader: /usr/bin/autom4te failed with exit status: 63
make[1]: *** [config.h.in] Error 1
make[1]: Leaving directory `/root/.phoronix-test-suite/installed-tests/nero2d/nero2d-2.0.2'
make: *** [install-recursive] Error 1
For that last one, I can see it needs a newer version of autoconf, but why would it need a version that no distro has installed by default? That seems rather odd. I'm going to try compiling a newer version to see if that solves it.