Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 78

Thread: Catalyst 10.8 released...

  1. #21
    Join Date
    Sep 2008
    Posts
    68

    Default

    RHEL / CentOS 5.5 Status:
    --------------------
    Rotation/Pivot still does not work. Will it ever ?

    Eyefinity does not work on a HD5770. Third screen is always disabled.

    Are these features disabled by ATI on this "supported" distribution ?

  2. #22
    Join Date
    Jan 2009
    Location
    Vienna, Austria; Germany; hello world :)
    Posts
    629

    Default

    Quote Originally Posted by salva84 View Post
    not working on a ati 5850... thanks ati
    works fine here:

    01:00.0 VGA compatible controller: ATI Technologies Inc Cypress [Radeon HD 5800 Series] (prog-if 00 [VGA controller])
    Subsystem: ATI Technologies Inc Device 0b00
    Flags: bus master, fast devsel, latency 0, IRQ 55
    Memory at d0000000 (64-bit, prefetchable) [size=256M]
    Memory at fbde0000 (64-bit, non-prefetchable) [size=128K]
    I/O ports at c000 [size=256]
    Expansion ROM at fbdc0000 [disabled] [size=128K]
    Capabilities: [50] Power Management version 3
    Capabilities: [58] Express Legacy Endpoint, MSI 00
    Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
    Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
    Capabilities: [150] Advanced Error Reporting
    Kernel driver in use: fglrx_pci
    Kernel modules: fglrx

    01:00.1 Audio device: ATI Technologies Inc Cypress HDMI Audio [Radeon HD 5800 Series]
    Subsystem: ATI Technologies Inc Cypress HDMI Audio [Radeon HD 5800 Series]
    Flags: bus master, fast devsel, latency 0, IRQ 53
    Memory at fbdbc000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: [50] Power Management version 3
    Capabilities: [58] Express Legacy Endpoint, MSI 00
    Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
    Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
    Capabilities: [150] Advanced Error Reporting
    Kernel driver in use: HDA Intel

  3. #23
    Join Date
    Oct 2009
    Location
    Brisbane, Queensland, Australia
    Posts
    154

    Default

    Quote Originally Posted by Fluggo View Post
    RHEL / CentOS 5.5 Status:
    --------------------
    Rotation/Pivot still does not work. Will it ever ?

    Eyefinity does not work on a HD5770. Third screen is always disabled.

    Are these features disabled by ATI on this "supported" distribution ?
    How are you connecting the screens to the card in your Eyefinity setup?

    2 of the screens need to be connected to the card's DVI connectors. The third screen needs to be connected to the card's DisplayPort connector, either directly or using an active DisplayPort to DVI adapter. The only exception seems to be if you have the Sapphire Radeon HD 5770 FleX edition described at http://www.hardwareheaven.com/review...hics-card.html

  4. #24
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    if i try to generat ubuntu/lucid .deb packages the fglrx-installer.log shows me:

    Package build failed!
    Package build utility output:
    ./packages/Ubuntu/ati-packager.sh: 385: dpkg-buildpackage: not found
    [Error] Generate Package - error generating package : Ubuntu/lucid

    ???????????

    does the graphical gui fails on kubuntu ?

  5. #25
    Join Date
    Mar 2007
    Location
    DG, IL, USA
    Posts
    195

    Default

    packages generated and installed fine on Mandriva 64bit.
    Tessellation is fixed in Ungine heaven 2.1
    [CODE]Unigine
    Heaven Benchmark v2.1FPS: 16.2
    Scores: 407
    Min FPS: 4.7
    Max FPS: 30.0

    HardwareBinary: Linux 64bit GCC 4.3.2 Release May 20 2010
    Operating system: Linux 2.6.35.1-desktop-69mib x86_64
    CPU model: AMD Phenom(tm) II X3 720 Processor
    CPU flags: 3215MHz MMX+ 3DNow!+ SSE SSE2 SSE3 SSE4A HTT
    GPU model: ATI Radeon HD 5700 Series 4.0.10151 Compatibility Profile Context 1024Mb

    SettingsRender: opengl
    Mode: 1920x1080 fullscreen
    Shaders: high
    Textures: high
    Filter: trilinear
    Anisotropy: 16x
    Occlusion: enabled
    Refraction: enabled
    Volumetric: enabled
    Replication: disabled
    Tessellation: normal
    Code:
    Getting closer to the performance in Windows as well
    Nice drivers ATI Thanks :)
    
    
    Code:
    Unigine
    Heaven Benchmark v2.1FPS:	20.6
    Scores:	518
    Min FPS:	3.1
    Max FPS:	49.9
    
    HardwareBinary:	Windows 32bit Visual C++ 1500 Release May 21 2010
    Operating system:	Windows 7 (build 7600) 64bit
    CPU model:	AMD Phenom(tm) II X3 720 Processor
    CPU flags:	3214MHz MMX+ 3DNow!+ SSE SSE2 SSE3 SSE4A HTT
    GPU model:	ATI Radeon HD 5700 Series 8.762.0.0 1024Mb
    
    SettingsRender:	direct3d11
    Mode:	1920x1080 fullscreen
    Shaders:	high
    Textures:	high
    Filter:	trilinear
    Anisotropy:	4x
    Occlusion:	enabled
    Refraction:	enabled
    Volumetric:	enabled
    Replication:	disabled
    Tessellation:	normal
    Those who would give up Essential Liberty to purchase a little Temporary Safety,deserve neither Liberty nor Safety.
    Ben Franklin 1755

  6. #26
    Join Date
    Aug 2007
    Posts
    6,613

    Default

    @Qaridarium

    That happens when you don't use my script In that case you have to install depends on your own like:

    sudo apt-get install dpkg-dev

  7. #27
    Join Date
    Sep 2008
    Posts
    68

    Default

    Quote Originally Posted by madbiologist View Post
    How are you connecting the screens to the card in your Eyefinity setup?

    2 of the screens need to be connected to the card's DVI connectors. The third screen needs to be connected to the card's DisplayPort connector, either directly or using an active DisplayPort to DVI adapter. The only exception seems to be if you have the Sapphire Radeon HD 5770 FleX edition described at http://www.hardwareheaven.com/review...hics-card.html
    The screens (3x HP LA2405wg) is connected to both DVI's and the third directly to the displayport connector. All screens shows up in CCC but the third shows up as disabled. I have successfully enabled any two of them but never all three at once.

  8. #28
    Join Date
    Sep 2008
    Posts
    332

    Default

    Quote Originally Posted by Qaridarium View Post
    if i try to generat ubuntu/lucid .deb packages the fglrx-installer.log shows me:

    Package build failed!
    Package build utility output:
    ./packages/Ubuntu/ati-packager.sh: 385: dpkg-buildpackage: not found
    [Error] Generate Package - error generating package : Ubuntu/lucid
    works just fine for me using lucid

  9. #29
    Join Date
    Mar 2010
    Posts
    37

    Default

    I'm sure this comment will create a flame war, but I'm going to give my 2 cents anyways. ATI/AMD has been quite open with specifications to help the open source community. They employ developers to write drivers for their hardware. I don't seem to run into the issues that everyone talks about. I run Arch with the vanilla driver install from ATI. While their drivers are not perfect in Linux, why don't people just stop ripping into ATI and help write the open source driver? The complaints sound like spoiled kids who don't get their way. "Mom the sandwich you made isn't very good." "Well make your own." "I don't want to, I want you to learn to make a better sandwich so I can continue to be spoiled."

    If you find a bug, report it. Don't just go to the forums and complain about how bad things are and that your life completely sucks because something isn't going your way. Learn to fix it or stop complaining.

  10. #30
    Join Date
    Aug 2008
    Location
    Finland
    Posts
    1,578

    Default

    Quote Originally Posted by Pfanne View Post
    works just fine for me using lucid
    No surprise, that looks like a user error. He's missing tools for creating deb packages.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •