Results 1 to 3 of 3

Thread: Need help compiling evergreen drivers

  1. #1
    Join Date
    Sep 2010
    Posts
    2

    Default Need help compiling evergreen drivers

    I am trying to get evergreen drivers compiled and installed on FC13 for my Radeon HD 5600.

    When running autogen.sh I get the following error:
    checking for XORG... configure: error: Package requirements (xorg-server >= 1.3 xproto fontsproto ) were not met:

    No package 'xorg-server' found
    I have the package 'xorg-x11-server-Xorg.x86_64' installed and on version 1.8.2-3

    If you need any other information please let me know.

    Thanks
    I

  2. #2
    Join Date
    Jul 2008
    Location
    Germany
    Posts
    627

  3. #3
    Join Date
    Sep 2010
    Posts
    2

    Default

    Fixed, was missing the 'xorg-x11-server-sdk' package which provides the PKG_CONFIG file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •