Results 1 to 7 of 7

Thread: Question about 3870

  1. #1
    Join Date
    Aug 2010
    Posts
    33

    Default Question about 3870

    Does linux have compatible drivers for the HD 3870?(like you can game with it on decent settings?)

  2. #2
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,458

    Default

    Yes, there are both open source and proprietary (Catalyst) drivers. The proprietary drivers have higher 3D performance, but the open source drivers work well on a wider range of distros.

    Some distros include both in their releases, others only include the open source drivers. You can download the proprietary drivers from amd.com. If you download the proprietary drivers, please read the install instructions and release notes before installing - that saves a lot of pain.

  3. #3
    Join Date
    Aug 2007
    Posts
    6,631

    Default

    Then maybe add a big red warning that Ubuntu lucid+ is incompatible with the ATI Installer without buildpkg option!

  4. #4
    Join Date
    Aug 2010
    Posts
    33

    Default

    So Ubuntu/Kubuntu etc is a no go?

  5. #5
    Join Date
    Jul 2008
    Location
    Berlin, Germany
    Posts
    822

    Default

    The driver that comes with Ubuntu should work. Only if you want to use something newer than what is in the package repository it might require some extra work.

  6. #6
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by Dragnadh View Post
    So Ubuntu/Kubuntu etc is a no go?
    works well here kano just point our you should build packages first and then install the packages.

  7. #7
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by chithanh View Post
    The driver that comes with Ubuntu should work. Only if you want to use something newer than what is in the package repository it might require some extra work.
    bad idear the 10.4 catalyst is worst...

    the 10-9 works well

    the 10.4 packages in 10.04 ubuntu is just criminal.

    don't trust the 10-4 fglrx packages in ubuntu!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •