Results 1 to 3 of 3

Thread: Missing 32 bit libraries with 64 bit driver

  1. #1
    Join Date
    Sep 2010
    Posts
    1

    Default Missing 32 bit libraries with 64 bit driver

    Does anyone know where I can get the 32 bit libraries with the Catalyst 10.8 drivers? On the bottom of the download page (http://support.amd.com/us/gpudownloa...2&lang=English) it says "32-Bit packages must be installed for 64-Bit Linux drivers to install or work." But I don't know where to get those. The download link for the 32 bit and 64 bit are the same.

    I have installed the 64 bit drivers and most of my system works perfectly fine, however in wine I am getting errors that indicate I am missing the 32 bit libraries.

    Thanks for the help.

  2. #2
    Join Date
    Oct 2007
    Posts
    321

    Default

    First off, which Linux Distribution are you using? For example, I'm running ubuntu 10.04 64-bit.

    also, have you tried the latest wine repositories?

  3. #3
    Join Date
    May 2007
    Posts
    352

    Default

    Quote Originally Posted by Halymaly View Post
    Does anyone know where I can get the 32 bit libraries with the Catalyst 10.8 drivers? On the bottom of the download page (http://support.amd.com/us/gpudownloa...2&lang=English) it says "32-Bit packages must be installed for 64-Bit Linux drivers to install or work." But I don't know where to get those. The download link for the 32 bit and 64 bit are the same.
    Right, because the same package contains both the 64-bit and 32-bit drivers. However, many distributions do package the drivers already.

    Adam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •