Results 1 to 2 of 2

Thread: dual monitor question

  1. #1
    Join Date
    Sep 2010
    Posts
    3

    Default dual monitor question

    I'm running catalyst 010.094.001.047.000000 on Ubuntu 10.04.1 with a Gigabit 880GA-UD3H mobo. This has the 4250 IGP with sideport. Anyway, I have the dual monitors working basically, but for some reason I cannot get a panel to show up on the second monitor. I have the monitors setup as Multi-display desktop with display(s) so it's all a single desktop and I can move things back and forth etc. If there anything I need to set to be able to get panels to show up on that second monitor?

  2. #2
    Join Date
    Oct 2007
    Posts
    321

    Default

    Quote Originally Posted by jetsaredim View Post
    I'm running catalyst 010.094.001.047.000000 on Ubuntu 10.04.1 with a Gigabit 880GA-UD3H mobo. This has the 4250 IGP with sideport. Anyway, I have the dual monitors working basically, but for some reason I cannot get a panel to show up on the second monitor. I have the monitors setup as Multi-display desktop with display(s) so it's all a single desktop and I can move things back and forth etc. If there anything I need to set to be able to get panels to show up on that second monitor?
    It's fairly simple... although, it's not going to help as much since it'll remove some features...

    Open Up Catalyst Control Center go to the display manager page. On this page, click the multi-display tab, and change the setting to Single Display Desktop (Multi-desktop) this will return the panels to the screen. However, it's also important to give turning xinerama a try (see the Display Options page for information).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •