Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: AMD Catalyst 10.9 For Linux Released

  1. #11
    Join Date
    Jan 2010
    Posts
    105

    Default

    Quote Originally Posted by salva84 View Post
    Did they fix the v-sync? Nop

    Did they fix the lag when maximizing? Nop

    Thanks, AMD.

    I haven't had the minimize and maximize lag ever since they went to the new 2d engine, are you sure you have the newest driver properly installed?

  2. #12
    Join Date
    May 2010
    Posts
    187

    Default

    This seems to fix some big issues i was having with the bender ui in opensuse 11.3

  3. #13
    Join Date
    Jan 2009
    Posts
    18

    Default

    Does Heroes of Newerth works or do we have to keep using catalyst 10.4?

  4. #14
    Join Date
    Jun 2006
    Posts
    94

    Default

    Quote Originally Posted by Joe Sixpack View Post
    Did you have fglrx previously installed on the laptop? If so, what are the exact steps you used to install the new version?

    (Give me a minute to read your response, I'm working right now)
    I did the usual, went into /usr/share/ati and run the uninstall script and then run the installer. Well I found out what the problem was. It appears that the gentoo-sources for the same revision I had on laptop didn't set up the build/source symlinks on laptop but they did on desktop, where I upgraded the kernel later. So I just reemerged the kernel and now it is also working fine on laptop.

  5. #15
    Join Date
    Jan 2009
    Posts
    515

    Default

    Quote Originally Posted by Tsiolkovsky View Post
    BTW does anyone know when we will get OpenCL as part of Catalyst drivers? If I am correct windows drivers have it since 10.8, but here on Linux we are stuck with some beta 10.7 drivers. It would be nice to at least update the beta drivers to something like 10.9.
    What do you mean being part of the Catalyst drivers?
    OpenCL has worked for ages with the official catalyst drivers. Or do you mean their whole stream sdk being part of the catalyst drivers?

  6. #16
    Join Date
    Jun 2009
    Posts
    59

    Default DisplaySize no longer works?

    I just upgraded catalyst and the options DisplaySize and Option "DPI" seem to have no effect any more. I have to start Xorg with -dpi to force correct DPI for my screen. Any ideas?

  7. #17
    Join Date
    Sep 2010
    Posts
    1

    Default

    Buy a nvidia please. You can also use the open source drivers with table 7.9 of development. The vertical sync works perfectly. The 2D works very well. However, the 3D is practically nonexistent, but depends on the Ati you have. All this we say this because I had exeperiencia Ati and Nvidia. Currently I have a nvidia and problems are 0. There is no comparison, is another world friend.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •