Evening people, sorry to intrude on the trollfest, but I see a conflict here.

LLVM 2.8 release notes
In LLVM 2.8, the VMKit .NET VM is no longer being maintained.
TFA
the LLVM support is now considered stable