Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: Mobility HD2400 + ubuntu 10.10

  1. #11
    Join Date
    Nov 2010
    Location
    Grenoble - Franša
    Posts
    29

    Default

    Quote Originally Posted by Pallokala View Post
    Aha, you don't have hardware acceleration enabled.
    Code:
    OpenGL renderer string: Software Rasterizer
    Please, paste your Xorg.0.log (/var/log) and xorg.conf (/etc/X11).
    Maybe it is causing my problems, how to activate it? Ive sent you a MP, did you see?

    The Xorg.0.log are avaliable to download in this link (My dropbox)
    The Xorg.0.log was checked by VirusTotal and no viruses has been found!
    You can see the report log for VirusTotal analyse HERE
    the submission date is: 2010-11-09 17:50:22 (UTC)
    The MD5 checksum of Xorg.0.log is: 67423398d1d21b942b9603380d760635

  2. #12
    Join Date
    Nov 2010
    Location
    Grenoble - Franša
    Posts
    29

    Default

    Quote Originally Posted by Pallokala View Post
    Aha, you don't have hardware acceleration enabled.
    Code:
    OpenGL renderer string: Software Rasterizer
    Please, paste your Xorg.0.log (/var/log) and xorg.conf (/etc/X11).
    Im trying to send you my Xorg.0.log but the forum dont allow me to attach the file because I have less of 5 posts.... Well,
    I'll send you a MP, ok? containing the Xorg.0.log file

    thx

  3. #13
    Join Date
    Jun 2009
    Posts
    2,937

    Default

    Post your log on http://pastebin.com/ and paste the link here.

  4. #14
    Join Date
    Nov 2010
    Posts
    21

    Default

    Code:
    [    23.715] (==) RADEON(0): Backing store disabled
    [    23.715] (WW) RADEON(0): Direct rendering disabled
    [    23.715] (II) RADEON(0): Acceleration disabled
    There is the problem, but why acceleration is disable...

    Just to be sure run these commands:
    http://www.x.org/wiki/radeonBuildHow...losedsource.29

  5. #15
    Join Date
    Jun 2009
    Posts
    2,937

    Default

    Also give the output of

    dmesg |grep drm

  6. #16
    Join Date
    Nov 2010
    Location
    Grenoble - Franša
    Posts
    29

    Default

    Quote Originally Posted by pingufunkybeat View Post
    Post your log on http://pastebin.com/ and paste the link here.
    Now avaliable on pastebin:
    http://pastebin.com/PsMpnKKw

  7. #17
    Join Date
    Jun 2009
    Posts
    2,937

    Default

    Make sure you remove the xorg.conf file. Copy it somewhere else and try starting without any xorg.conf.

  8. #18
    Join Date
    Nov 2010
    Location
    Grenoble - Franša
    Posts
    29

    Default

    Quote Originally Posted by pingufunkybeat View Post
    Also give the output of

    dmesg |grep drm
    dmesg | grep drm:

    Code:
    niccola@niccola-laptop:~$ dmesg | grep drm
    [   17.687260] [drm] Initialized drm 1.1.0 20060810
    [   17.777331] [drm] radeon kernel modesetting enabled.
    [   17.779588] [drm] initializing kernel modesetting (RV610 0x1002:0x94C9).
    [   17.779778] [drm] register mmio base: 0xD8000000
    [   17.779780] [drm] register mmio size: 65536
    [   17.781069] [drm] Clocks initialized !
    [   17.782759] [drm] Detected VRAM RAM=128M, BAR=128M
    [   17.782762] [drm] RAM width 64bits DDR
    [   17.782897] [drm] radeon: 128M of VRAM memory ready
    [   17.782899] [drm] radeon: 512M of GTT memory ready.
    [   17.783045] [drm] radeon: irq initialized.
    [   17.783048] [drm] GART: num cpu pages 131072, num gpu pages 131072
    [   17.783677] [drm] Loading RV610 Microcode
    [   18.105066] [drm:r600_ring_test] *ERROR* radeon: ring test failed (scratch(0x8504)=0xCAFEDEAD)
    [   18.106664] [drm] Enabling audio support
    [   18.106710] [drm] Default TV standard: NTSC
    [   18.109280] [drm] Default TV standard: NTSC
    [   18.109283] [drm] Default TV standard: NTSC
    [   18.109403] [drm] Radeon Display Connectors
    [   18.109405] [drm] Connector 0:
    [   18.109406] [drm]   VGA
    [   18.109409] [drm]   DDC: 0x7e40 0x7e40 0x7e44 0x7e44 0x7e48 0x7e48 0x7e4c 0x7e4c
    [   18.109411] [drm]   Encoders:
    [   18.109412] [drm]     CRT1: INTERNAL_KLDSCP_DAC1
    [   18.109414] [drm] Connector 1:
    [   18.109415] [drm]   HDMI-A
    [   18.109416] [drm]   HPD1
    [   18.109418] [drm]   DDC: 0x7e50 0x7e50 0x7e54 0x7e54 0x7e58 0x7e58 0x7e5c 0x7e5c
    [   18.109420] [drm]   Encoders:
    [   18.109421] [drm]     DFP1: INTERNAL_KLDSCP_TMDS1
    [   18.109423] [drm] Connector 2:
    [   18.109424] [drm]   LVDS
    [   18.109426] [drm]   DDC: 0xac0 0xac0 0xac4 0xac4 0xac8 0xac8 0xacc 0xacc
    [   18.109427] [drm]   Encoders:
    [   18.109429] [drm]     LCD1: INTERNAL_LVTM1
    [   18.109430] [drm] Connector 3:
    [   18.109432] [drm]   DIN
    [   18.109433] [drm]   Encoders:
    [   18.109434] [drm]     TV1: INTERNAL_KLDSCP_DAC2
    [   18.181754] [drm] Internal thermal controller without fan control
    [   18.181784] [drm] radeon: power management initialized
    [   18.666548] [drm] fb mappable at 0xD0141000
    [   18.666551] [drm] vram apper at 0xD0000000
    [   18.666553] [drm] size 4096000
    [   18.666554] [drm] fb depth is 24
    [   18.666555] [drm]    pitch is 5120
    [   18.666806] fb1: radeondrmfb frame buffer device
    [   18.666808] drm: registered panic notifier
    [   18.666878] [drm] Initialized radeon 2.5.0 20080528 for 0000:01:00.0 on minor 0

  9. #19
    Join Date
    Nov 2010
    Location
    Grenoble - Franša
    Posts
    29

    Default

    Quote Originally Posted by pingufunkybeat View Post
    Make sure you remove the xorg.conf file. Copy it somewhere else and try starting without any xorg.conf.
    I've made the instructions to "Removing AMD/ATI catalyst/fglrx driver (closed source)" in that link

    and corfirmed: there's nothing on my xorg.conf file!
    I'm rebooting now!

  10. #20
    Join Date
    Jun 2009
    Posts
    2,937

    Default

    Hrm, I don't see anything obviously wrong.

    You don't have acceleration, which is the reason for the very slow performance. But I can't see where it's going wrong.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •